Read the *Product Safety Guide* first, then read the *Quick Setup Guide* for the correct setup procedure. After reading this guide, keep it in a safe place for quick reference.
Introduction

Important Notice

- The contents of this document and the specifications of this product are subject to change without notice.
- Brother reserves the right to make changes without notice in the specifications and materials contained herein and shall not be responsible for any damages (including consequential) caused by reliance on the materials presented, including but not limited to typographical and other errors relating to the publications.
- Screen images in this document may differ depending on your computer's operating system, your product model, and software version.
- Before using the Label Printer, make sure you read all the documents included with the Label Printer for information about safety and operation.
- The Label Printer shown in the illustrations may be different from your Label Printer.
- The available supplies may vary depending on the country.

Available Manuals

Visit the Brother Solutions Center at support.brother.com and click Manuals on your model page to download the latest manuals.

<table>
<thead>
<tr>
<th>Manual Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product Safety Guide</td>
<td>This guide provides safety information; read it before you use the Label Printer.</td>
</tr>
<tr>
<td>Quick Setup Guide</td>
<td>This guide provides basic information about using the Label Printer along with troubleshooting tips.</td>
</tr>
<tr>
<td>User's Guide</td>
<td>This guide provides additional information about the Label Printer settings and operations, troubleshooting tips, and maintenance instructions.</td>
</tr>
</tbody>
</table>

1 Printed manual in the box
2 PDF manual on the Brother Solutions Center website
## Symbols Used in This Guide

The following symbols are used throughout this guide:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="symbol" alt="WARNING" /></td>
<td>Indicates a potentially hazardous situation which, if the product is handled without following the warnings and instructions, could result in death or serious injuries.</td>
</tr>
<tr>
<td><img src="symbol" alt="CAUTION" /></td>
<td>Indicates a potentially hazardous situation which, if not avoided, may result in minor or moderate injuries.</td>
</tr>
<tr>
<td><img src="symbol" alt="IMPORTANT" /></td>
<td>Indicates information or directions that should be followed. Ignoring them may result in damage, or failed operations.</td>
</tr>
<tr>
<td><img src="symbol" alt="Note" /></td>
<td>Indicates notes that provide information or directions that can help you better understand and use the product more efficiently.</td>
</tr>
</tbody>
</table>
General Precautions

DK Roll (DK Label and DK Tape)

- Use only genuine Brother accessories and supplies (with \[\text{DK} \], \[\text{Tik} \] marks). DO NOT use any unauthorized accessories or supplies.
- If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label, clean the surface to which the label will be applied.
- DK Rolls use thermal paper or film that can fade in color or peel off surfaces if exposed to ultraviolet light, wind, or rain.
- DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a cool, dark place. Use the DK Rolls soon after opening the package.
- Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed surface with damp or wet hands can cause the color to change or fade.
- DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or private property without permission.
- As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.
  
  Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated on the package.
- When a label is removed after being applied to a surface, a portion of the label may remain applied.
- Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide regarding applying CD/DVD labels.
- DO NOT use CD/DVD labels in a slot loading CD/DVD player.
- DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off, resulting in damage to the disc.
- DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these discs easily and using discs with peeling labels can result in loss or damage of data.
- When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so could cause damage to the CD/DVD player.
- Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any loss or damage of data caused by the inappropriate use of CD/DVD labels.
- Be careful not to drop the DK Roll.
- DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat. DO NOT use DK Rolls for any outdoor use that requires durability.
- Depending on the area, material, and environmental conditions, the label may unpeel or become irremovable, or the color of the label may change or be transferred to other objects. Before applying the label, check the environmental conditions and the material. Test the label by affixing a small piece of it to an inconspicuous area of the intended surface.
- If print results are not as expected, use the adjustment options in the printer driver or the Printer Setting Tool.
# Table of Contents

## Section I  Basic Operations

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Set Up the Label Printer</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Parts Description</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Front</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Rear</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Connect the Power Cord</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Load the DK Roll</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Turn Power On/Off</td>
<td>8</td>
</tr>
<tr>
<td>2</td>
<td>Print Using a Computer (P-touch Editor)</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Install Printer Drivers and Software on a Computer</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Connect the Label Printer to a Computer</td>
<td>9</td>
</tr>
<tr>
<td></td>
<td>Print from a Computer</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Available Applications</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Create Labels from Your Computer</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Attach Labels</td>
<td>12</td>
</tr>
<tr>
<td>3</td>
<td>Print Using P-touch Editor Lite (Windows® only)</td>
<td>13</td>
</tr>
<tr>
<td></td>
<td>P-touch Editor Lite</td>
<td>13</td>
</tr>
<tr>
<td>4</td>
<td>Print Using a Mobile Device</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Install Applications for Use with Mobile Devices</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Available Applications</td>
<td>16</td>
</tr>
<tr>
<td></td>
<td>Print Labels from a Mobile Device</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>Use a Mobile Device to Print Templates Created on a Computer</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>Attach Labels</td>
<td>18</td>
</tr>
<tr>
<td>5</td>
<td>Change the Label Printer Settings</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Printer Setting Tool for Windows®</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Before Using the Printer Setting Tool</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Use the Printer Setting Tool for Windows®</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>Device Settings for Windows®</td>
<td>22</td>
</tr>
<tr>
<td></td>
<td>Settings Dialog Box</td>
<td>22</td>
</tr>
<tr>
<td></td>
<td>Menu Bar</td>
<td>24</td>
</tr>
<tr>
<td></td>
<td>Basic Tab</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Advanced Tab</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Management Tab</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Apply Setting Changes to Multiple Label Printers</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>P-touch Template Settings for Windows®</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>P-touch Template Settings Dialog Box</td>
<td>28</td>
</tr>
<tr>
<td></td>
<td>Printer Setting Tool for Mac</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Before Using the Printer Setting Tool</td>
<td>30</td>
</tr>
</tbody>
</table>
11 How to Use P-touch Transfer Manager and P-touch Library (Windows® only) 74

<table>
<thead>
<tr>
<th>P-touch Transfer Manager</th>
<th>74</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer the Template to P-touch Transfer Manager</td>
<td>74</td>
</tr>
<tr>
<td>Transfer Templates or Other Data from the Computer to the Label Printer</td>
<td>77</td>
</tr>
<tr>
<td>Back up Templates or Other Data Saved in the Label Printer</td>
<td>82</td>
</tr>
<tr>
<td>Delete Label Printer Data</td>
<td>83</td>
</tr>
<tr>
<td>Create Transfer Package Files</td>
<td>84</td>
</tr>
<tr>
<td>P-touch Library</td>
<td>85</td>
</tr>
<tr>
<td>Start P-touch Library</td>
<td>85</td>
</tr>
<tr>
<td>Open and Edit Templates</td>
<td>87</td>
</tr>
<tr>
<td>Print Templates</td>
<td>88</td>
</tr>
<tr>
<td>Search for Templates</td>
<td>89</td>
</tr>
</tbody>
</table>

12 How to Transfer Templates with P-touch Transfer Express (Windows® only) 91

| Preparing P-touch Transfer Express | 91 |
| Transfer the Template to P-touch Transfer Manager | 92 |
| Save the Template as a Transfer Package File (.pdz) | 93 |
| Distribute the Transfer Package File (.pdz) and P-touch Transfer Express to Others | 95 |
| Transfer the Transfer Package File (.pdz) to Your Label Printer | 96 |

13 How to Update P-touch Software 99

| Update P-touch Editor and P-touch Address Book (Windows® only) | 99 |
| Update P-touch Editor Lite (Windows® only) and the Firmware | 101 |
| For Windows® | 101 |
| For Mac | 103 |

Section III Appendix

14 Reset the Label Printer 106

| Reset All Settings to the Factory Settings Using the Label Printer | 106 |
| Reset Data Using the Printer Setting Tool | 106 |

15 Maintenance 107

| Clean the Exterior of the Unit | 107 |
| Clean the Label Outlet | 107 |
| Clean the Roller | 108 |
| Self-Cleaning Print Head | 108 |

16 Troubleshooting 109

<p>| Overview | 109 |
| LED Indications | 110 |
| Printing Problems | 112 |
| Version Information | 116 |</p>
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>17</strong> Product Specifications</td>
<td>117</td>
</tr>
<tr>
<td>Label Printer Specifications</td>
<td></td>
</tr>
<tr>
<td><strong>18</strong> Software Development Kit</td>
<td>118</td>
</tr>
<tr>
<td><strong>19</strong> Notes on Using P-touch Transfer Manager</td>
<td>119</td>
</tr>
<tr>
<td>Notes on Creating Templates</td>
<td></td>
</tr>
<tr>
<td>Notes on Transferring Templates</td>
<td></td>
</tr>
<tr>
<td>Notes on Transferring Data Other Than Templates</td>
<td></td>
</tr>
<tr>
<td><strong>20</strong> List of Barcodes for the P-touch Template Function</td>
<td>120</td>
</tr>
<tr>
<td>General Procedure for the P-touch Template Function</td>
<td></td>
</tr>
<tr>
<td>List of Barcodes for Specifying Settings</td>
<td></td>
</tr>
<tr>
<td><strong>21</strong> Use the Brother Barcode Scanner (Optional: PA-BR-001)</td>
<td>124</td>
</tr>
</tbody>
</table>
# Basic Operations

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Up the Label Printer</td>
<td>2</td>
</tr>
<tr>
<td>Print Using a Computer (P-touch Editor)</td>
<td>9</td>
</tr>
<tr>
<td>Print Using P-touch Editor Lite (Windows® only)</td>
<td>13</td>
</tr>
<tr>
<td>Print Using a Mobile Device</td>
<td>16</td>
</tr>
<tr>
<td>Change the Label Printer Settings</td>
<td>19</td>
</tr>
<tr>
<td>Print Labels Using P-touch Template</td>
<td>35</td>
</tr>
<tr>
<td>Other Functions</td>
<td>50</td>
</tr>
</tbody>
</table>
Set Up the Label Printer

Parts Description

Front

1 Status LED
2 Power Button
3 Feed Button
4 Cutter Button
5 Editor Lite Button
6 Editor Lite LED
7 DK Roll Compartment Cover
8 Label Output Slot
Rear

1 USB Port
2 USB Host Port
3 AC Power Port
Connect the Power Cord

Connect the AC Power Cord to the Label Printer. Then, plug the AC Power Cord into a grounded AC power outlet.

IMPORTANT
Do not use your Label Printer in areas where the power source voltage is different from the Label Printer’s specified voltage. For more information, see Product Specifications on page 117.
Load the DK Roll

1. Make sure that the Label Printer is turned Off.

2. Pull the release levers on both sides of the Label Printer to unlock the DK Roll Compartment Cover.
   - Hold the Label Printer by the front, and firmly lift the DK Roll Compartment Cover to open it.

**IMPORTANT**
Before using the Label Printer, remove the protective sheet (1) from the Label Output Slot.
3. Place the DK Roll into the Roll Spool Guide (1).
   • Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
   • Make sure the Stabilizer (3) slides into the notch of the Label Printer.

4. Thread the DK Roll through the Label Printer.
   • Align the edge of the DK Roll with the upright edge of the Label Output Slot.
   • Check that the DK Roll is threaded straight so that the labels will not be skewed.

   • Push the first label through the Label Output Slot until the end comes out of the Slot as shown.

**Note**
If you have difficulty inserting the first label, try inserting from the side under the sensor (1).
5 Close the DK Roll Compartment Cover.

**IMPORTANT**

- Do not leave any printed labels in the Label Printer. Doing so will cause the labels to jam.
- When not in use, remove any DK Rolls from inside the Label Printer and close the DK Roll Compartment Cover to prevent dust and debris from accumulating in the Label Printer.
Set Up the Label Printer

**Turn Power On/Off**

**On:** Press the Power ( ) Button to turn the Label Printer On. The Status LED turns green.

**IMPORTANT**

Press the Feed ( ) Button to align the end of the DK Roll.

**Off:** Press and hold the Power ( ) Button again to turn the Label Printer Off.

**IMPORTANT**

When turning the Label Printer Off, do not disconnect the AC Power Cord until the orange Status LED turns Off.
Install Printer Drivers and Software on a Computer

To print from your Windows® computer or Mac, install the printer drivers, P-touch Editor, and other applications to your computer.

**Software for Windows®:**
- Printer Driver
- P-touch Editor
- P-touch Address Book
- P-touch Update Software
- Printer Setting Tool

**Software for Mac:**
- Printer Driver
- P-touch Editor
- P-touch Update Software
- Printer Setting Tool

**IMPORTANT**
When printing with P-touch Editor, press and hold the P-touch Editor Lite Button until the green Editor Lite LED turns off.

1. Visit our website (install.brother) and download the Software Installer for the latest software and manuals.
2. Double-click the downloaded EXE file (for Windows®) or DMG file (for Mac), and follow the on-screen instructions to proceed with the installation.
3. Close the dialog box when the installation is complete.

Connect the Label Printer to a Computer

You can connect the Label Printer to a Windows computer or Mac via a USB Cable.

1. Make sure the Label Printer is turned Off before connecting the USB Cable.
2. Connect the USB Cable to the USB Port on the back of the Label Printer, and then to your computer.
3. Turn the Label Printer On.
Print from a Computer

Available Applications

To use the Label Printer effectively, a number of applications and functions are available. You must install the printer driver to use these applications. Visit our website (install.brother) and download the installer for the applications and printer driver.

<table>
<thead>
<tr>
<th>Application</th>
<th>Windows</th>
<th>Mac</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>P-touch Editor</td>
<td>✓</td>
<td>✓</td>
<td>Designs and prints custom labels with built-in drawing tools, text using different fonts and styles, imported graphic images, and barcodes.</td>
</tr>
<tr>
<td>P-touch Transfer Manager</td>
<td>✓</td>
<td></td>
<td>Allows you to transfer templates and other data to the Label Printer and save backups of your data on the computer. This application is installed with P-touch Editor.</td>
</tr>
<tr>
<td>P-touch Library</td>
<td>✓</td>
<td></td>
<td>Manages and prints P-touch Editor templates. You can use P-touch Library to print templates. This application is installed with P-touch Editor.</td>
</tr>
<tr>
<td>P-touch Update Software</td>
<td>✓</td>
<td>✓</td>
<td>Updates software to the latest version.</td>
</tr>
<tr>
<td>P-touch Address Book</td>
<td>✓</td>
<td></td>
<td>Prints address labels using an address database.</td>
</tr>
<tr>
<td>Printer Setting Tool</td>
<td>✓</td>
<td>✓</td>
<td>Specifies the Label Printer’s device settings from a computer.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows</th>
<th>Mac</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crop Print</td>
<td>✓</td>
<td></td>
<td>This Label Printer can print one or multiple barcodes from a Letter/A4 sized .pdf file. It will automatically identify and individually crop and print barcodes.</td>
</tr>
<tr>
<td>Distributed Printing</td>
<td>✓</td>
<td></td>
<td>When printing a large number of labels, printing can be distributed among multiple Label Printers. Because printing is performed at the same time, the total printing time can be reduced. For more information, see Distributed Printing (Windows® only) on page 55.</td>
</tr>
</tbody>
</table>
Create Labels from Your Computer

There are various methods for printing with this Label Printer.
The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address Book.

1. Start P-touch Editor or P-touch Address Book, and then open the document you want to print.
2. Create a label design.
3. Check the cutting options.
4. Select File > Print or by clicking the Print icon.

Cutting Options

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver to select the cutting option when printing from the computer.

Label Cut Option Table

<table>
<thead>
<tr>
<th>Auto Cut</th>
<th>Cut at End</th>
<th>Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>No</td>
<td>Yes</td>
<td>ABC ABC</td>
</tr>
<tr>
<td>No</td>
<td>No</td>
<td>ABC ABC</td>
</tr>
<tr>
<td>Yes</td>
<td>Yes or No</td>
<td>ABC ABC</td>
</tr>
</tbody>
</table>
Attach Labels

1. Peel the backing from the label.
2. Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note

Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily from these surfaces.
3 Print Using P-touch Editor Lite (Windows® only)

P-touch Editor Lite

P-touch Editor Lite is a Label creation software application for computers. With P-touch Editor Lite, there is no need to install the application or printer drivers. Simply connect a USB Cable to the Label Printer. This application allows you to create and print simple labels with text, frames, and images.

1 Turn the Label Printer On, then press and hold the P-touch Editor Lite Button until the green P-touch Editor Lite LED turns on.

![Diagram of Label Printer]

1 Editor Lite LED
2 Editor Lite Button

Note
P-touch Editor Lite is set to Off as the default mode.

2 Connect the USB Cable to your computer.

![Diagram of USB Cable connection]

Note
If you are connecting the Label Printer via a USB Cable, it may not be detected correctly. If this happens, unplug the USB Cable, make sure the Label Printer is On, and then reconnect the USB Cable.
After the USB Cable is connected, a dialog box appears on your computer monitor.
(The following screens may differ depending on your operating system, but the operating procedures are the same.)

Click **Open folder to view files**.

Double-click **PtLite10**.

**Note**

- If you do not see the dialog box, it may be hidden behind an open software program window. Minimize all windows to view the dialog box.
- It will take longer than usual to start P-touch Editor Lite when connecting the Label Printer to your computer for the first time. If the software does not start automatically when you connect the Label Printer, launch it from **My Computer**. Start P-touch Editor Lite by double-clicking **PTLITE10.EXE**.
Print Using P-touch Editor Lite (Windows® only)

4 P-touch Editor Lite launches.

**IMPORTANT**
Do not turn Off or disconnect the Label Printer while using P-touch Editor Lite.

**Note**
P-touch Editor Lite is not available for Mac.
Install Applications for Use with Mobile Devices

You can use your Label Printer as a stand-alone printer or connect it to a mobile device. To create and print labels directly from your mobile device, install the Brother mobile applications, and then connect your Label Printer to your mobile device via a USB On-the-Go cable.

1 Sold separately

Available Applications

Download these free Brother apps from Google Play:

<table>
<thead>
<tr>
<th>Application</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brother iPrint&amp;Label</td>
<td>This application allows you to create and print labels from templates, using a mobile device.</td>
</tr>
<tr>
<td>Mobile Transfer Express</td>
<td>This application allows you to use a mobile device to download databases and label data, created on a computer using P-touch Editor and saved to a cloud service, and send them to your Label Printer.</td>
</tr>
</tbody>
</table>
Print Labels from a Mobile Device

1. Start the mobile printing application on your mobile device.

   **Note**
   Make sure that the Label Printer is connected to your mobile device via a USB On-the-Go cable.

2. Select a label template or design.

   **Note**
   You can also select a previously designed label or image and print it.

3. Tap **Print** in the application menu.

Cutting Options
See *Cutting Options* on page 11.

Use a Mobile Device to Print Templates Created on a Computer

You can use P-touch Transfer Manager to save template data, which was created using P-touch Editor, in .pdz format. Then, you can use Mobile Transfer Express to send the saved file from your mobile device to the Label Printer and print the file.

1. Save the template data in .pdz format using P-touch Transfer Manager.  
   For more information, see *Create Transfer Package Files* on page 84.

2. Use one of the following methods to use a .pdz file with your mobile device.
   - Save the file using a cloud storage service, and then use the sharing function of the mobile device’s operating system to share the file.
   - Send the file as an email attachment from the computer to the mobile device, and then save the file to the mobile device.

3. Connect the Label Printer to your mobile device, and then start Mobile Transfer Express.  
The template data appears.

4. Select the template that you want to print, and then transfer the template to the Label Printer.

   **Note**
   To download a file from a cloud storage service to your mobile device, you must connect your mobile device using Infrastructure Mode.

5. Use the Barcode Scanner to select the template that you want to print from the transferred file and print it.
Attach Labels

1. Peel the backing from the label.
2. Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note

Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily from these surfaces.
Printer Setting Tool for Windows®

Use the Printer Setting Tool to specify the Label Printer's device settings and P-touch Template settings from a Windows® computer.

Note
The Printer Setting Tool is installed automatically when you use the initial installer to install the printer driver. For more information, see "Install Printer Drivers and Software on a Computer" on page 9.

IMPORTANT
The Printer Setting Tool is available only with compatible Brother printers.

Before Using the Printer Setting Tool

- Make sure the AC Power Cord is connected to the Label Printer and to an AC power outlet.
- Make sure the printer driver has been installed correctly and you can print.
- Connect the Label Printer to a computer with a USB Cable.
Use the Printer Setting Tool for Windows®

1. Connect the Label Printer you want to configure to the computer.
2. Start the Printer Setting Tool.
   - For Windows® 7:
     Click Start > All Programs > Brother > Labels & Mobile Printer > Printer Setting Tool.
   - For Windows® 8 / Windows® 8.1:
     On the Apps screen, click the Printer Setting Tool.
   - For Windows® 10:
     Click Start > Brother > Printer Setting Tool.

The main window appears.

1. Printer
   Lists the connected Label Printers.
2. Device Settings
   Specifies device settings, such as power settings and printer settings.
3. P-touch Template Settings
   Specifies P-touch Template settings.
   For more information on P-touch Template, download the P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.
4. Exit
   Closes the window.
3 Check that the Label Printer you want to configure appears next to Printer. If a different Label Printer appears, select the Label Printer you want from the drop-down list.

4 Select the settings you want to change, and then specify or change the settings in the dialog box. For more information on the settings dialog boxes, see Device Settings for Windows® on page 22 or P-touch Template Settings for Windows® on page 27.

5 Click Apply to apply the settings to the Label Printer.

6 Click Exit in the main window to finish specifying settings.

IMPORTANT

Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label Printer may malfunction if you try to configure it while it is processing or printing a print job.
Device Settings for Windows®

Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the Label Printer and computer with a USB Cable. Not only can you change the device settings for one Label Printer, but you can also apply the same settings to multiple Label Printers.

When printing from a computer application, various printing settings can be specified from the printer driver; however, by using Device Settings in the Printer Setting Tool, more advanced settings can be specified.

When you open Device Settings, the Label Printer’s current settings are retrieved and displayed. If the current settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be retrieved and previous settings were not specified, the machine’s factory settings appear.

Settings Dialog Box

1 Menu Bar
   Commands are categorized under each menu (File, Maintenance, and About) by function.

2 Printer
   Specifies the Label Printer you want to configure.
3 **Settings Tabs**
Contains settings that may be specified or changed.

**Note**
If ![lock_icon] appears on a tab, the settings in that tab cannot be changed. In addition, the settings in the tab will not be applied to the Label Printer even if you click **Apply**. The settings in the tab will not be saved or exported when you use the **Save in Command File** or **Export** commands.

4 **Current Settings**
Retrieves the settings from the currently-connected Label Printer and displays them in the dialog box. Settings will also be retrieved for parameters on tabs with ![lock_icon].

5 **Disable these settings**
When this check box is selected, ![lock_icon] appears on the tab, and the settings can no longer be specified or changed.

Settings in a tab where ![lock_icon] appears will not be applied to the Label Printer even if **Apply** is clicked. In addition, the settings in the tab will not be saved or exported when you use the **Save in Command File** or **Export** commands.

6 **Parameters**
Displays the current settings.

7 **Exit**
Exits **Device Settings** and returns to the main window of the Printer Setting Tool.

8 **Apply**
Applies the settings to the Label Printer.
To save the specified settings in a command file, select **Save in Command File** from the drop-down list.
Menu Bar

File Menu Options

• **Apply Settings to the Printer**
  Applies the settings to the Label Printer.

• **Check Setting**
  Displays the current settings.

• **Save Settings in Command File**
  Saves the specified settings in a command file.

• **Import**
  Imports an exported file.

• **Export**
  Saves the current settings in a file.

Maintenance Menu Options

• **Print Unit Settings...**
  Prints a report containing the current firmware version and device setting information.
  You can also print this report using the Cutter (§) Button. For more information, see *Confirm Label Printer Settings* on page 50.

>Note>
When you print this report, we recommend using a 2.4” (62 mm) or wider DK Roll.

• **Factory Reset**
  Resets all the settings to the factory settings, including device settings, and transferred data.

• **Reset only Device Settings**
  Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.

• **Delete Template and Database**
  Deletes the templates and databases stored in the Label Printer.

• **Option Settings**
  If the *Do not display an error message if the current settings cannot be retrieved at startup* check box is selected, a message is not displayed the next time.
Change the Label Printer Settings

Basic Tab

• **Auto Power On**
  Specifies whether the Label Printer turns on automatically when the AC Power Cord is plugged into an AC power outlet.

• **Auto Power Off**
  Specifies the period of time that passes before the Label Printer turns off automatically when connected to an AC power outlet.

Advanced Tab

• **Print Data after Printing**
  Specifies whether or not print data is erased after printing.

• **Printer Information Report**
  Selects the information you want to include in the Label Printer Information Report.

• **Auto Cut**
  Sets the cutting method when printing multiple labels.

• **Serialize Mode**
  Specifies how you want to serialize (number) your printed labels.

Management Tab

**IMPORTANT**
To display this tab, you must have administrator privileges for the computer or the Label Printer. Check if you have administrator privileges for the Label Printer by clicking **Printer properties**, and then clicking the **Security** tab.

• **Command Mode**
  Selects the command mode type.
Apply Setting Changes to Multiple Label Printers

1. After applying the settings to the first Label Printer, disconnect it from your computer, and then connect the second Label Printer.

2. Select the newly connected Label Printer from the Printer drop-down list.

3. Click Apply. The same settings that were applied to the first Label Printer are applied to the second Label Printer.

4. Repeat steps 1 – 3 for all Label Printers whose settings you want to change.

Note
To save the current settings in a file, click File > Export.
The same settings can be applied to another Label Printer by clicking File > Import, and then selecting the exported settings file. For more information, see Device Settings for Windows® on page 22.
P-touch Template Settings for Windows®

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template using an optional Barcode Scanner (PA-BR-001) or other devices connected to the Label Printer.

Please note the available options and supplies may vary depending on your country.

To specify or change P-touch Template functions, go to the Printer Setting Tool and select **P-touch Template Settings**.

**Note**

- P-touch Template mode is also compatible with other input devices like a scale, testing machine, controller, or a programmable logic device.
- For more information on P-touch Template Settings, download the *P-touch Template Manual/Command Reference* (English only) from the Brother Solutions Center at [support.brother.com/manuals](http://support.brother.com/manuals).
1 Default Command Mode
   Specifies the P-touch Template mode as the default mode.
   To change the mode, see the Management Tab on page 25.

2 Default Template Number
   Specifies the default template number that the Label Printer sets when it is turned on. If you do not want to
   transfer a template to the Label Printer, do not specify a template number.

3 Data Delimiter for P-touch Template
   Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
   characters).

4 Trigger for P-touch Template Printing
   Specifies a trigger to begin printing from a number of options.
• **Command Character**: Printing starts when the command character specified here is received.

• **Data Insertion into All the Objects**: Printing starts when the delimiter for the last object is received.

• **Received Data Size**: Printing starts when the number of characters specified here is received. However, delimiters are not counted in the number of characters.

5 **Character Code Table**
Selects one of the character code sets.

6 **International Character Set**
Lists character sets for specific countries.
The following codes vary depending on the selected country:
23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, download the *P-touch Template Manual/Command Reference* (English only) from your model's Manuals page on the Brother Solutions Center at [support.brother.com/manuals](http://support.brother.com/manuals).

7 **Command Prefix Character**
Specifies the prefix character code that identifies commands used in P-touch Template mode.

8 **Non-Printed Character**
Characters specified here are not printed when data is received (maximum of 20 characters).

9 **Available Return Code**
The line feed code is used when feeding data to indicate that the following data should be moved to the next line in a text object. Select one of four line feed codes or type the line feed code you want (maximum of 20 characters).

10 **Replace FNC1**
Replaces GS codes with FNC1.

11 **Number of Copies**
Sets the number of copies (maximum of 99 copies).

12 **Cut option**
Specifies if the Label Printer should cut the labels automatically and how many labels to print before cutting (maximum of 99 labels).

13 **Set**
Applies the settings to the Label Printer.
To save the specified settings to a command file to reuse in the future, select **Save in Command File** from the drop-down list.

14 **Cancel**
Cancels the settings and closes the dialog box. The settings remain unchanged.

15 **Default**
Returns all setting values in P-touch Template Settings dialog box to the default values.
Printer Setting Tool for Mac

Using the Printer Setting Tool, you can specify the Label Printer’s communication settings and device settings from a Mac. Not only can you change the device settings for one Label Printer, but you can also apply the same settings to multiple Label Printers.

Note

The Printer Setting Tool is automatically installed when you use the initial installer to install the printer driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

IMPORTANT

The Printer Setting Tool is available only with compatible Brother Label Printers.

Before Using the Printer Setting Tool

- Make sure the AC Power Cord is connected to the Label Printer and to an AC power outlet.
- Make sure the printer driver has been installed correctly and you can print.
- Connect the Label Printer to a computer with a USB Cable.

Use the Printer Setting Tool for Mac

1. Connect the Label Printer you want to configure to the computer.
2. Click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app. The Printer Setting Tool window appears.
3. Check that the Label Printer you want to configure appears next to Printer. If a different Label Printer appears, select the Label Printer you want from the pop-up list.
4. Select any of the Settings Tabs, and then specify or change the settings you want.
5. Click Apply Settings to the Printer to apply the settings to the Label Printer.
6. Click Exit.

IMPORTANT

Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label Printer may malfunction if you try to configure it while it is processing or printing a print job.
Change the Label Printer Settings

**Settings Dialog Box**

1. **Printer**
   - Lists the connected Label Printers.

2. **Import**
   - Imports settings from a file.

3. **Export**
   - Saves the current settings in a file.

4. **Settings Tabs**
   - Contain settings that you can specify or change.

5. **Apply Settings to the Printer**
   - Applies the settings to the Label Printer.

6. **Factory Reset**
   - Resets all the settings to the factory settings, including device settings, and transferred data.

7. **Print Unit Settings**
   - Prints a report containing firmware version and device setting information.
   - You can also print this report using the Cutter (смотрите) Button. For more information, see *Confirm Label Printer Settings* on page 50.

   **Note**
   - When you print this report, we recommend you use a 2.4" (62 mm) or wider DK Roll.

8. **Current Settings**
   - Retrieves the settings from the currently connected Label Printer and displays them in the dialog box.

9. **Exit**
   - Exits the Printer Setting Tool.
Change the Label Printer Settings

**Basic Tab**

- **Auto Power On**
  Specifies whether the Label Printer turns on automatically when the AC Power Cord is plugged into an AC power outlet.

- **Auto Power Off**
  Specifies the period of time that passes before the Label Printer turns off automatically when connected to an AC power outlet.

**Advanced Tab**

- **Print Data after Printing**
  Specifies whether or not print data is erased after printing.

- **Printer Information Report**
  Selects the information you want to include in the Label Printer Information Report.

- **Cut Settings**
  Sets the cutting method when printing multiple labels.

- **Serialize Mode**
  Specifies how you want to serialize (number) your printed labels.

**Management Tab**

- **Command Mode**
  Selects the command mode type.
Apply Setting Changes to Multiple Label Printers

1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then connect the second Label Printer to the computer.

2. Select the newly connected Label Printer from the Printer drop-down list.

3. Click **Apply Settings to the Printer**. The same settings that were applied to the first Label Printer are applied to the second Label Printer.

4. Repeat steps 1 – 3 for all Label Printers whose settings you want to change.

**Note**

To save the current settings in a file, click **Export**. The same settings can be applied to another Label Printer by clicking **Import**, then selecting the exported settings file. For more information, see *Settings Dialog Box* on page 31.
Change the Label Printer Settings

Change Settings When Printing from a Mobile Device

When using a mobile device, change any necessary settings using the application before printing. The settings that can be changed vary by application.

Note

Before connecting a mobile device, you can specify detailed settings by connecting the Label Printer to a computer and using the Printer Setting Tool. For more information, see Change the Label Printer Settings on page 19.
P-touch Template Operations

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template using an optional Barcode Scanner (PA-BR-001) or other devices connected to the Label Printer.

Basic Operations
- **Standard Template Printing** (see page 39)
  Download frequently used templates or images and scan a barcode to select which one to print.
- **Advanced Template Printing** (see page 41)
  Download a template and scan a barcode to print a copy or to insert the scanned data into a different template.
- **Database Lookup Printing** (see page 44)
  Download a database linked to a template and scan a barcode to find a record to insert into the template and print it out.

Advanced Features
- **Numbered (Serialized Number) Printing** (see page 47)
  Automatically increment printed text or barcodes in any downloaded template.

**Note**
- P-touch Template mode is also compatible with other input devices like a scale, testing machine, controller, or a programmable logic device.
- See the *P-touch Template Manual/Command Reference* for more information. You can download the latest versions from the Brother Solutions Center at support.brother.com/manuals.
Preparation

Before connecting the Barcode Scanner to the Label Printer, specify the Barcode Scanner settings using the P-touch Template Settings (in the Printer Setting Tool).

Specify Settings in the P-touch Template Settings Tool

1. Connect the Label Printer and the computer via a USB Cable, and then turn on the Label Printer.
2. Start the Printer Setting Tool.
   - **For Windows® 7:**
     Click **Start** > **All Programs** > **Brother** > **Label & Mobile Printer** > **Printer Setting Tool**.
   - **For Windows® 8 / Windows® 8.1:**
     On the **Apps** screen, click the **Printer Setting Tool**.
   - **For Windows® 10:**
     Click **Start** > **Brother** > **Printer Setting Tool**.
3. Click **P-touch Template Settings**.
4. Select the appropriate settings, and then click **Set**.
• By default, printing begins when the code "^FF" is scanned from a barcode using a Barcode Scanner. (This can be changed with the settings highlighted by (A) in the previous image.) If Received Data Size is selected with the number of bytes setting, the template will automatically print after the specified number of bytes have been scanned.

• Because the print mode setting returns to raster mode each time you print from the computer, you must change the setting to template mode again.

• If you turn off the Label Printer and then turn it on again, the Label Printer starts up in template mode.
Connect a Barcode Scanner

We recommend using a reliable high-quality Barcode Scanner and checking the Barcode Scanner specifications before selecting a model.

- **Barcode Scanner connection methods:**
  - Use the USB Host interface.

- **Recommended Barcode Scanner selection criteria:**
  - When using the USB host interface: HID-class models that can be identified as a keyboard (ex. optional: PA-BR-001)

**Note**

- For P-touch Template mode, templates must first be downloaded from a computer to the Label Printer using P-touch Transfer Manager. For more information, see *How to Use P-touch Transfer Manager and P-touch Library (Windows® only)* on page 74.

- The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode scanner should be programmed to scan data with no prefix or suffix characters. For advanced users, the prefix and suffix characters can be used as commands on the Label Printer to make a P-touch Template mode solution easier to use.

- Contact the manufacturer for more information on how to use and program a specific Barcode Scanner model.
Print Labels Using P-touch Template

Standard Template Printing

Download frequently-used templates or images and simply scan a barcode to select which one to print.

Example:

⚠️ DANGER ⚠️

Note

- For more information on the barcodes that can be scanned using various settings, see List of Barcodes for the P-touch Template Function on page 120.
- Grouped objects will be converted and sent as an image.

1. Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label Printer. For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows® only) on page 74.

Note

A text object in the label layout can be converted to an image. After being converted to an image, the text cannot be changed. This is useful for protecting frequently-used templates from accidental edits.

In the P-touch Editor Layout window, right-click the text object, and then click Properties. Click the Expanded tab, and then select the Text Cannot Be Edited check box.

If the Expanded tab does not appear, click Tools > Options > General. In the Others section, select the Display Expanded Tabs of Object Properties check box.

When the check box is cleared, the object is converted back to text that can be edited.

2. When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the data you want to transfer.

Note

- When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number is automatically assigned.
  - For basic operations, you can specify a Key Assign number between 1 and 10.
  - For advanced operations, you can specify a Key Assign number between 1 and 99 for any downloaded templates into the Label Printer but you will need to scan different barcodes in step 6 to select and print it. For more information, download the P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.
- You can add a custom folder under Configurations, and drag-and-drop a transferred template into that custom folder to manage different sets of templates.

3. Select the transferred template and then click Transfer to download the template to the Key Assign number in the Label Printer.

4. Scan the P-touch template command (Initialize + begin specifying settings) barcode. See List of Barcodes for the P-touch Template Function on page 120.
5 From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the Label Printer.

**Note**

- Settings can be made with multiple commands.
- If no settings have been made by scanning the barcode commands, a template will be printed using the P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut turned On.

For more information on P-touch Template Settings, download P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

- To specify the number of copies you want, scan the Number of copies barcode, and then scan the barcodes under For entering numbers to specify a three-digit number.

  **Example:**
  
  Specify numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

- To change the setting for the number of copies, scan the Number of copies barcode again, and then scan the barcodes for the new three-digit number.

6 Scan the barcode under Preset template number with the same number as the Key Assign number for the label layout you want.

7 The specified label is printed.
Advanced Template Printing

Download a template and scan a barcode to print a copy or insert the scanned data into a different template.

**Note**

- For more information on the barcodes that can be scanned using various settings, see *List of Barcodes for the P-touch Template Function* on page 120.
- If a barcode has a different protocol than the barcode template already registered with the Label Printer, you may be unable to create or print the barcode.
- Depending on the Barcode Scanner model, some barcode symbols and protocols may not be supported by this Label Printer.

1. Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label Printer. For more information, see *How to Use P-touch Transfer Manager and P-touch Library (Windows® only)* on page 74.

   ![CODE128/9-digit]

**IMPORTANT**

It is important to design a template to meet the barcode symbology or protocol requirements, especially for the label size and barcode position in the label to fit the maximum number and type of characters being inserted from the barcode scanner. A barcode in the template cannot be created or scanned if the barcode with the inserted data does not fit entirely within the label printable image area.

2. When you transfer data to **Configurations** in P-touch Transfer Manager, select the folder containing the data you want to transfer.

**Note**

- When a template is transferred to **Configurations** in P-touch Transfer Manager, the **Key Assign** number is automatically assigned.
  - You can specify a **Key Assign** number between 1 and 10 for any downloaded templates into the Label Printer.
- You can add a custom folder under **Configurations**, and drag-and-drop a transferred template into that custom folder to manage different sets of templates.

3. Select the transferred template and then click **Transfer** to download the template to the **Key Assign** number in the Label Printer.
4. Scan the *P-touch template command (Initialize + begin specifying settings)* barcode. For more information, see *List of Barcodes for the P-touch Template Function* on page 120.

5. From the list of barcodes under *Basic settings*, scan each barcode to send a command or setting to the Label Printer.

**Note**
- Settings can be made with multiple commands.
- If no settings have been made by scanning the barcode commands, a template will be printed using the P-touch Template settings. The default P-touch Template settings are to print a single copy with *Auto Cut* turned *On*.

For more information on P-touch Template Setting Tool, download *P-touch Template Manual/Command Reference* (English only) from the Brother Solutions Center at support.brother.com/manuals.

- To specify the number of copies you want, scan the *Number of copies* barcode, and then scan the barcodes under *For entering numbers* to specify a three-digit number. The setting is automatically applied when three digits have been specified.
  
  Example:
  Specify numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

- To change the setting for the number of copies, scan the *Number of copies* barcode again, and then scan the barcodes for the new three-digit number.

6. Scan the *Select template* barcode and then scan the barcodes under *For entering numbers* with the same number (three digits) as the *Key Assign* number used for the downloaded template to be printed. The downloaded template will be automatically selected after the three digit numbers have been scanned.

Example:
Specify the three digit numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

**Note**
You can use P-touch Editor to create and print a label with a single barcode for step 6.

Example:
7 Scan a barcode that contains the data you want inserted into the barcode object in the selected downloaded template from step 6.

Example:

```
<table>
<thead>
<tr>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>-----------------</td>
</tr>
</tbody>
</table>
```

(CODE128/9-digit)

8 Scan the *Begin printing* barcode to send the command to start printing.

9 The barcode in the printed template will contain the data from the barcode scanned in step 7.

Example:

```
<table>
<thead>
<tr>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>-----------------</td>
</tr>
</tbody>
</table>
```
Database Lookup Printing

You can download a database linked to a template, scan a barcode as a keyword to find a record containing that keyword, and then insert that record into the template to print.

**Note**
- The Label Printer has reserved the leftmost column (A) of a downloaded linked database for this operation, therefore the keyword scanned from a barcode must be in this column of the database.
- For the Label Printer to find keywords successfully, the data in the leftmost column (A) must exactly match the keywords scanned from a barcode.
- P-touch Editor and the Label Printer can read only one line of data in each field of a linked database so we do not recommend using databases with two or more lines of data in the leftmost column (A).
- For more information on the barcodes that can be scanned using various settings, see *List of Barcodes for the P-touch Template Function* on page 120.

1. Use P-touch Editor to create a template and connect to a database file. You can link as many columns to a text and barcode objects in the template as needed.

   **Note**
   Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode object in the template with field (A) if you do not need that data on the printed label.

2. Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label Printer. For more information, see *How to Use P-touch Transfer Manager and P-touch Library (Windows® only)* on page 74. The linked database file will also be transferred.

3. When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number is automatically assigned.

   **Note**
   You can add a custom folder under Configurations, and drag-and-drop a transferred template into that custom folder to manage different sets of templates.

4. Select the transferred template and then click Transfer to download the template to the Key Assign number in the Label Printer.
5. Scan the *P-touch template command* barcode.  
   For more information, see *List of Barcodes for the P-touch Template Function* on page 120.

6. From the list of barcodes under *Basic settings*, scan each barcode to send a command or setting to the Label Printer.

**Note**

- Settings can be made with multiple commands.
- If you do not scan the barcode commands, a template is printed using the P-touch Template settings. The default P-touch Template settings are to print a single copy with *Auto Cut* turned **On**.

For more information on P-touch Template Setting Tool, download *P-touch Template Manual/Command Reference* (English only) from the Brother Solutions Center at support.brother.com/manuals.

- To specify the number of copies you want to print, scan the *Number of copies* barcode, and then scan the barcodes under *For entering numbers* to specify a three-digit number. The setting is automatically applied when three digits have been specified.

  **Example:**
  Specify numbers by scanning the following barcodes: 7\-[0][0][7], 15\-[0][1][5]

- To change the setting for the number of copies, scan the *Number of copies* barcode again, and then scan the barcodes for the new three-digit number.

7. Scan the *Select template* barcode and then scan the barcodes under *For entering numbers* with the same number (three digits) as the *Key Assign* number used for the downloaded template to be printed. The downloaded template is automatically selected after the three digit numbers have been scanned.

   **Example:**
   Specify the three digit numbers by scanning the following barcodes: 7\-[0][0][7], 15\-[0][1][5]
You can use P-touch Editor to create and print a label with a single barcode for step 6.

Example:

Scan a barcode that contains the keyword to look up in the downloaded database from step 4.

Example:

Scan the Delimiter barcode to send the command to start searching the downloaded database for the scanned keyword.

Scan the Begin printing barcode to send the command to start printing.

You can use P-touch Editor to create and print a label with a single barcode for steps 9 and 10.

Example:

The Label Printer will print the template with the data inserted from the database record, found with the scanned keyword.

Chocolate $ 2.5
Numbered (Serialized Number) Printing

You can automatically increase text numbers or barcodes up to 999 when printing downloaded templates. Select text and/or barcode objects to increment while printing.

Text Numbering (Serializing)

1. Use P-touch Editor to create or open a template and select a text object that you want to automatically increment while printing.
   Example:
   
   ![Image of numbered text]

2. Highlight or drag the cursor over a group of numbers and letters within the text object that you want to increment (maximum of 15). The selected group is called the Numbering field.

   ![Image of numbered text with cursor]

3. Right-click the Numbering field, and select **Numbering**.
Barcode Numbering (Serializing)

1. Use P-touch Editor to create or open a template and select a barcode object that you want to automatically increment while printing.

2. Right-click the barcode object, and select Properties. The Bar Code Properties window appears.

3. Highlight or drag the cursor over a group of numbers and letters within the barcode object that you want to increment (maximum of 15). The selected group is called the Numbering field.

4. Click Numbering, and then click OK.

Note
The Numbering button is enabled after a group of numbers and letters are highlighted.
Print with Numbering (Serializing) Advanced Operation

1. Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label Printer. For more information, see *How to Use P-touch Transfer Manager and P-touch Library (Windows® only)* on page 74.

2. Set the Label Printer to print with Numbering (Serializing) advanced operation. See *List of Barcodes for the P-touch Template Function* on page 120.

   - Scan the *Number of serialized copies* barcode and then scan the barcodes under *For entering numbers* with the number of copies you want to print (three digits).

     Example:

     For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]

---

**Note**

- Follow the P-touch Template mode basic operation procedures to start printing. For further information, see *Standard Template Printing* on page 39 to *Database Lookup Printing* on page 44.

- The Numbering field will increment by one number or letter with each label that is printed, and the count is permanently saved in the Label Printer.

- To reset a text or barcode object back to the original value, scan the *Initialize template data* barcode.
Confirm Label Printer Settings

You can print a Settings Report without connecting the Label Printer to a computer or mobile device.

1. Turn on the Label Printer.
2. Load 2.4” (62 mm) or wider DK Roll into the Label Printer. Press and hold the Cutter (✓) Button for two seconds. The report starts printing.

Crop Print (Print Barcode Labels) (Windows® only)

This Label Printer can print one or multiple barcodes from a Letter or A4 size .pdf file. It will automatically identify and then individually crop and print the barcodes you specify.

Note

- The Crop Print function is available only when printing from the Windows printer driver, and cannot be executed using P-touch Editor.
- Use Adobe Acrobat Reader XI/DC or greater to print a .pdf file.
Barcodes Compatible with Crop Print

- Code 39/ Code 3 of 9
- ITF/ ITF-14/ Interleaved 2 of 5
- GS1-128 (UCC/ EAN-128)
- Codabar (Code 2 of 7, NW-7)
- UPC-A
- UPC-E
- JAN-8/ EAN-8
- JAN-13/ EAN-13

Barcode Specification

<table>
<thead>
<tr>
<th>Property</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vertical width</td>
<td>0.2&quot; (5 mm) (minimum)</td>
</tr>
<tr>
<td>Horizontal width</td>
<td>The narrowest bar: 0.02&quot; (0.5 mm) (minimum)</td>
</tr>
<tr>
<td>Margin</td>
<td>10 times the narrowest bar width (minimum)</td>
</tr>
<tr>
<td>Color</td>
<td>Black</td>
</tr>
<tr>
<td>Background color</td>
<td>White</td>
</tr>
<tr>
<td>Cell width (widest bar)</td>
<td>0.02&quot; (0.5 mm) (minimum)</td>
</tr>
</tbody>
</table>

Create a Barcode Document to Use with Crop Print

To use the Crop Print function, create a barcode document and save it in .pdf format. Make sure the final barcode .pdf meets the following requirements:

Barcode Conditions

<table>
<thead>
<tr>
<th>Item</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total barcode amount</td>
<td>Between 1-99 barcodes</td>
</tr>
<tr>
<td>Barcode type</td>
<td>Use only barcodes that are compatible with the Crop Print feature.</td>
</tr>
<tr>
<td></td>
<td>For more information, see <em>Barcodes Compatible with Crop Print</em> on page 51.</td>
</tr>
<tr>
<td>Barcode position</td>
<td>Make sure barcodes are not tilted or on an angle. They must be parallel with the top and bottom of each page. Make sure barcodes start at the top left corner of the page and run from top to bottom, continuing in columns from left to right.</td>
</tr>
</tbody>
</table>
Other Functions

Barcode Layout

<table>
<thead>
<tr>
<th>Correct Barcode Layout</th>
<th>Incorrect Barcode Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barcodes start in top left corner and run down the column, continuing at the top of the next column to the right.</td>
<td>Not identified (not aligned along the top margin)</td>
</tr>
</tbody>
</table>

Note

Make sure that your Label Printer is connected to a computer or mobile device via a USB Cable.

1. Open the barcode document .pdf file you want to print.
2. Click File > Print.
3. Click the Printer: drop-down list, and then select your Label Printer.
4. In the Page Sizing & Handling section, select the Actual Size radio button.
5. Under Orientation, select the Portrait radio button.
6. Click Properties.
7 Click the Basic tab, and do one of the following:
- For Die Cut labels, clear the Cut Every check box.
- For Continuous Rolls, select the Cut Every check box.

8 Click the Crop Print tab, and select the Automatically print individual labels with barcodes check box.
   Click the Label/Paper Size: drop-down list, and then select your Label/Paper Size.

9 Click OK.

Note
Please select the closest DK label size to match the original size of the crop data. We recommend testing a sample before printing a large number of labels.

10 Print from the application’s print screen.
**IMPORTANT**

- Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.
- When printing from Acrobat Reader, do the following:
  - In the **Page Sizing & Handling** section, deselect the **Choose paper source by PDF page size** radio button.
  - Under **Orientation**, select the **Portrait** radio button.
Distributed Printing (Windows® only)

When printing a large number of labels, printing can be distributed among multiple Label Printers, via USB, to reduce printing time.

**Note**
The number of pages is divided among the selected Label Printers. If the specified number of pages cannot be evenly divided among the Label Printers, it will be divided in the order of the Label Printers as shown.

1. In P-touch Editor, click **File > Print**.
2. Click **Properties…**.
3. Click the **Advanced** tab, select the **Distributed Printing** check box, and then click **Settings**.
In the **Distributed Printing Settings** dialog box, select the Label Printers you want to use for distributed printing.

1. Click **Detect Current Paper Information**…
   The current Label Printer information detected appears below **Current Paper** and **Paper Type**.
2. Select the check box next to the **Printer Name** you want.

**Note**

If the selected label width is different from that displayed in the **Current Paper** column, the ![Exclamation Mark] icon appears. Load the Label Printer with the label width specified in **Set Width**.
Other Functions

5 Specify the label size.
   ■ If only one Label Printer has been selected.
   In the Distributed Printing Settings dialog box from step 4, select the Label Printer whose settings you want to specify, and then either double-click or right-click, and then click Settings. From the Set Width drop-down list, select the label size.

   Note
   Information displayed in the Distributed Printing Settings dialog box from step 4 can be entered in the Notes text box.

   ■ If multiple Label Printers have been selected.
   In the Distributed Printing Settings dialog box from step 4, select the Label Printers whose settings you want to specify, right-click them, and then click Settings. From the Set Width drop-down list, select the label size. The same label size setting is applied to all selected Label Printers.

   Note
   The settings below Printer Settings and Notes are not available.

6 Click OK to close the label size setting window.

7 Click OK to close the Distributed Printing Settings window.
   Setup is completed.

8 Click OK to close the Properties window.

9 Start printing.

   Note
   • It may not be possible to detect information for a Label Printer connected via a USB hub or print server. Before printing, enter the settings manually, and check if the Label Printer can be used for printing.
   • We recommend performing a connection test for your operating environment. Contact your information technology manager or administrator for assistance.
# Application

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>How to Use P-touch Editor</td>
<td>59</td>
</tr>
<tr>
<td>How to Use the P-touch Address Book (Windows® only)</td>
<td>65</td>
</tr>
<tr>
<td>How to Use P-touch Editor Lite (Windows® only)</td>
<td>70</td>
</tr>
<tr>
<td>How to Use P-touch Transfer Manager and P-touch Library (Windows® only)</td>
<td>74</td>
</tr>
<tr>
<td>How to Transfer Templates with P-touch Transfer Express (Windows® only)</td>
<td>91</td>
</tr>
<tr>
<td>How to Update P-touch Software</td>
<td>99</td>
</tr>
</tbody>
</table>
To use your Label Printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, visit support.brother.com and go to your model's Downloads page.

For Windows®

Starting P-touch Editor

1. Start the P-touch Editor.

   - For Windows® 7:
     Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 shortcut icon on the desktop.

   - For Windows® 8/ Windows® 8.1:
     Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the desktop.

   - For Windows® 10:
     Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon on the desktop.

2. When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

   Note

   To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu bar to display the Options dialog box. On the left side, select the General heading, and then the setting you want in the Operations list box under Startup Settings. The factory setting is Display New View.
Select one of the displayed options:

1. To create a new layout, double-click New Layout, or click New Layout and then click →.
2. To create a new layout using a preset layout, double-click a category button, or select a category button and then click →.
3. To connect a preset layout to a database, select the check box next to Connect Database.
4. To open an existing layout, click Open.
Printing with P-touch Editor

- **Express mode**
  This mode allows you to quickly create layouts that include text and images.

  Configure the Printing Settings in the Print screen before printing. To print, click **File > Print** from the menu bar or click the Print icon.

- **Professional mode**
  This mode allows you to create layouts using a wide-range of advanced tools and options.

  Configure the Printing Settings in the Print screen before printing. To print, click **File > Print** from the menu bar or click the Print icon (A).

  In addition, click the **Print** icon (B) to start printing without changing the printing settings.
Snap mode

This mode allows you to capture all or a portion of your computer screen display, print it as an image, and save it for future use.

1. Click the Snap mode selection button. The Description of Snap mode dialog box appears.

2. Click OK. The Snap mode palette appears.

Transfer Data to the Label Printer

To transfer data to the Label Printer, you must use P-touch Transfer Manager. For more information, see P-touch Transfer Manager on page 74.
For Mac

Start P-touch Editor

Double-click **Macintosh HD > Applications**, and then double-click the **P-touch Editor** application icon.

**Note**

When using a Mac, you cannot transfer label data created using P-touch Editor to the Label Printer.

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
Operation modes

**Standard mode**

This mode allows you to create labels with text and images. The Standard mode consists of the following sections:

1. Toolbar
2. Label Inspector
3. Database Connection Area
4. Object Inspector
5. Layout Window

**Transfer Data to the Label Printer**

To transfer data to the Label Printer, you must use a Windows® computer. For more information, see *P-touch Transfer Manager* on page 74.
This section describes how to efficiently create labels from contacts using the P-touch Address Book. The screens may differ depending on your operating system. (P-touch Address Book is not supported in some languages.)

Start the P-touch Address Book

1. Start the P-touch Address Book.
   - For Windows® 7:
     Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the P-touch Address Book 1.3 shortcut icon on the desktop.
   - For Windows® 8/ Windows® 8.1:
     Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3 icon on the desktop.
   - For Windows® 10:
     Click Start > P-touch Address Book 1.3 under Brother P-touch, or double-click the P-touch Address Book 1.3 icon on the desktop.

2. When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create new contacts, or import Outlook contacts and CSV formatted data.
3. In the **Startup** dialog box, specify the P-touch Address Book operation you want to perform and click the **OK** button.

- **When Create a New Contact** is selected, the Layout Window appears.
- **When Import Contacts from a CSV File** or **Import Contacts from Outlook** is selected, you can import contacts in other formats.
- **Click the Open Help... button to open the P-touch Address Book Help files.** The P-touch Address Book Help offers detailed information on available features and explains how to use the P-touch Address Book.
How to Use the P-touch Address Book (Windows® only)

Layout Window

The Layout Window consists of the following sections:

1. **Menu Bar**
   Commands are categorized under each menu (File, Edit, View, Layout and Tools) according to their functions.

2. **Standard Toolbar**
   Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).

3. **Text Toolbar**
   Used to adjust text attributes such as font size and alignment for text formatting.

4. **Layout Style Selection View**
   Displays layout styles stored in the folder.

5. **Layout Work Area**
   Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

6. **Contact List Combo Box**
   Displays the contact list that is currently specified. You can choose from **Personal**, **Business**, **Other1**, **Other2** and **Other3**.

7. **Index Tab**
   You can search within the field in Record View. Click **Tools > Sort** to open the **Sort** dialog box, and specify the field you want using **Key1**.

8. **Record View**
   Displays the contact data in each field. The data can also be edited (added, deleted, or modified).
Create a New Contact

This section explains how to create a new contact.

1. Click File > New Contact, or click the New Contact button. The New Contact dialog box appears.

2. Enter the new contact information.
1 New Contact Form Toolbar
The following commands are categorized in the menu:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous</td>
<td>Displays the previous contact.</td>
<td></td>
</tr>
<tr>
<td>Next</td>
<td>Displays the next contact.</td>
<td></td>
</tr>
<tr>
<td>New Contact</td>
<td>Displays the form window for a new contact.</td>
<td></td>
</tr>
<tr>
<td>Delete Contact</td>
<td>Deletes the contact that is currently selected.</td>
<td></td>
</tr>
<tr>
<td>Image</td>
<td>Allows you to insert an image for a contact from a file or a camera currently connected to the computer. The following file types are supported:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Bitmap (*.bmp, *.dib)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>JPEG file (*.jpg, *.jpeg)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>TIFF file (uncompressed) (*.tif)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>GIF file (*.gif)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Icon (*.ico)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Windows Meta File (*.wmf, *.emf) (Image adjustment is not allowed.)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>PNG file (*.png)</td>
<td></td>
</tr>
<tr>
<td>Save and Close</td>
<td>Saves the contact and closes the New Contact dialog box.</td>
<td></td>
</tr>
</tbody>
</table>

2 Contact Form
Used to enter each item, such as name, address, phone number, company information, and email address for the new contact.

3 When you finish entering the data, click the Save and Close button to store.
With P-touch Editor Lite, you can quickly create various simple label layouts without installing any drivers or software.

P-touch Editor Lite is only supported when the Label Printer is connected via a USB Cable. After the USB Cable is connected, a dialog box appears on the computer screen.

For Windows® 7 / Windows® 8 / Windows® 8.1 / Windows® 10, click **Open folder to view files** and then double-click (PTLITE10).

P-touch Editor Lite starts.

* The Label Printer must be set to P-touch Editor Lite mode. Press and hold the Editor Lite Button until the Editor Lite LED turns on.

**Layout Window**

1 Command Toolbar
2 Properties Toolbar
3 Label View
1 Command Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Displays the new label creation screen.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>Opens a saved file with P-touch Editor Lite.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td>Saves the data to your computer, but not to the Label Printer.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td>Inserts a new text box (useful when creating labels containing both single and multiple lines of text).</td>
</tr>
</tbody>
</table>
| ![Icon](image5.png) | Inserts an image into your label.  
**From file:** Inserts an image stored on your computer.  
**Screen capture:** Inserts the selected area of the computer screen as a graphic.  
**Symbol:** Inserts one of your computer's built-in symbols. |
| ![Icon](image6.png) | Inserts a frame. |
| ![Icon](image7.png) | Temporarily change the mode to use P-touch Editor, and then exit P-touch Editor Lite, which will start P-touch Editor.  
P-touch Editor and the printer driver must be installed. |
| ![Icon](image8.png) | Displays the menu.  
The menu includes all P-touch Editor Lite functions. |
| ![Icon](image9.png) | Minimizes P-touch Editor Lite. |
| ![Icon](image10.png) | Exits P-touch Editor Lite. |

2 Properties Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image11.png" alt="Icon" /></td>
<td>Click ▼ to change the font.</td>
</tr>
</tbody>
</table>
| ![Icon](image12.png) | Click ▼ to specify the font size.  
You can adjust the font size up or down one level by clicking ▲ or ▼. |
| ![Icon](image13.png) | Specifies the font style:  
**Bold** ▲ ▼  
**Italic** ▲ ▼  
**Underline** ▲ ▼ |
| ![Icon](image14.png) | Specifies the alignment of text in a text box. |
| ![Icon](image15.png) | Sets the width of the label. Click ▼ to automatically detect the width of the inserted label. |
| ![Icon](image16.png) | Sets the length of the label. Click ▼ to automatically adjust the length of the label to accommodate the entered text. |
3 Label View

<table>
<thead>
<tr>
<th>Display</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Label View" /></td>
<td>This label view is displayed when the software is started. The label width currently set is displayed on the left of the label image. When &quot;Auto&quot; is shown on the right, the label length is automatically adjusted to the text length.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Label View" /></td>
<td>To manually change the label length and width, move the pointer to the label area’s border, and then drag it when the blue line appears.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Label View" /></td>
<td>To adjust the size of the P-touch Editor Lite window, move the pointer over an edge of the window and drag it when the pointer changes to an arrow.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Label View" /></td>
<td>Guidelines are sometimes displayed when moving objects. They are shown when the object is aligned at the left, right, top, or bottom edge of the Printable area, or in the center. In the illustration on the left, the guidelines indicate that the object is centered at the top edge of the label.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Label View" /></td>
<td>Inserted text boxes, images, and frames are treated as objects. Objects are surrounded by handles (indicated by eight blue points).</td>
</tr>
<tr>
<td><img src="image6.png" alt="Label View" /></td>
<td>Indicates that an object is selected.</td>
</tr>
<tr>
<td><img src="image7.png" alt="Label View" /></td>
<td>The pointer changes to an arrow when moved over a handle. Drag the handles to change the object’s size.</td>
</tr>
<tr>
<td><img src="image8.png" alt="Label View" /></td>
<td>To move objects, drag them when the pointer changes to a crosshair. For text objects, the pointer only changes to a crosshair over the border of the object.</td>
</tr>
</tbody>
</table>
Right-click in the layout view area to select and execute the following menu items.

**Other Functions (right-click to view)**

<table>
<thead>
<tr>
<th>Menu</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Click <strong>Undo</strong> to undo the last operation.</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Click <strong>Redo</strong> to redo the last operation.</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>Select the text area (or object) that you want to cut or copy and select <strong>Cut</strong> or <strong>Copy</strong>.</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Click in the destination area and select <strong>Paste</strong>.</td>
</tr>
<tr>
<td><strong>Margins</strong></td>
<td>The function is not available for this model.</td>
</tr>
<tr>
<td><strong>Insert</strong></td>
<td>Click <strong>Insert</strong>. Select <strong>Text box</strong> to insert text into the label.</td>
</tr>
<tr>
<td></td>
<td>Select <strong>From File</strong> to insert an image stored on your computer.</td>
</tr>
<tr>
<td></td>
<td>Select <strong>Screen Capture</strong> to select and insert an area of the computer screen.</td>
</tr>
<tr>
<td></td>
<td>Select <strong>Symbol</strong> to insert one of your computer's built-in symbols.</td>
</tr>
<tr>
<td></td>
<td>Select <strong>Frame</strong> to insert one of P-touch Editor Lite's built-in frames.</td>
</tr>
<tr>
<td><strong>Direction</strong></td>
<td>Select the text object and click either <strong>Horizontal Text</strong> or <strong>Vertical Text</strong> to change</td>
</tr>
<tr>
<td></td>
<td>the direction of the text.</td>
</tr>
<tr>
<td><strong>Numbering</strong></td>
<td>Select the number or letter within your text and click <strong>Numbering</strong> to insert an</td>
</tr>
<tr>
<td></td>
<td>incremented number or letter on each label.</td>
</tr>
<tr>
<td></td>
<td>Click to the right of the <strong>Print</strong> button and click <strong>Print Options</strong>. Select the <strong>Numbering</strong> box and enter the number of labels for printing in the <strong>Count</strong> field. Click the <strong>Print</strong> button.</td>
</tr>
<tr>
<td><strong>Change Image</strong></td>
<td>Select the image and click <strong>Change Image</strong> to replace the current image with a</td>
</tr>
<tr>
<td></td>
<td>different image.</td>
</tr>
<tr>
<td><strong>Rotate</strong></td>
<td>Rotate objects to 0°, 90°, 180° or 270°.</td>
</tr>
<tr>
<td><strong>Order</strong></td>
<td>Select one of the objects and click <strong>Order</strong>, then select <strong>Bring to Front</strong>, <strong>Send to Back</strong>,</td>
</tr>
<tr>
<td></td>
<td><strong>Bring Forward</strong>, or <strong>Send Backward</strong> to set the order of each object in the layer.</td>
</tr>
<tr>
<td><strong>P-touch Editor...</strong></td>
<td>Temporarily change the mode to use <strong>P-touch Editor</strong>, and then exit P-touch Editor Lite,</td>
</tr>
<tr>
<td></td>
<td>which will start P-touch Editor.</td>
</tr>
<tr>
<td></td>
<td>P-touch Editor and the printer driver must be installed.</td>
</tr>
<tr>
<td><strong>Options</strong></td>
<td>Click <strong>Options</strong>. Select either <strong>millimeters (mm)</strong> or <strong>inches (in)</strong> to set the</td>
</tr>
<tr>
<td></td>
<td>measurement unit setting.</td>
</tr>
<tr>
<td></td>
<td>Select the P-touch Editor Lite language. Restart the application to apply the new selected</td>
</tr>
<tr>
<td></td>
<td>&quot;Language&quot;.</td>
</tr>
<tr>
<td></td>
<td>Select either <strong>Display New Value after Printing</strong> or <strong>Reset to Original Value after Printing</strong> to set the numbering option.</td>
</tr>
<tr>
<td><strong>Brother Solutions Center</strong></td>
<td>Click <strong>Brother Solutions Center</strong> to go to the website for assistance and information.</td>
</tr>
<tr>
<td><strong>About...</strong></td>
<td>Click <strong>About</strong> to learn about the P-touch Editor Lite version.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Click <strong>Exit</strong> to exit P-touch Editor Lite.</td>
</tr>
</tbody>
</table>
How to Use P-touch Transfer Manager and P-touch Library (Windows® only)

P-touch Transfer Manager

This program allows you to transfer templates and other data to the Label Printer and save backups of your data on the computer.

First P-touch Transfer Manager transfers data to the Label Printer, and then P-touch Template sends text data that will be inserted into the template and printed. For more information on P-touch Template, download the P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

The transfer function is needed to use P-touch Template.

Transfer the Template to P-touch Transfer Manager

To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer Manager.

1. In P-touch Editor, open the template you want.
2. Click File > Transfer Template > Transfer.

When P-touch Transfer Manager starts, the Main window appears.

Note

The following method can also be used to start the P-touch Transfer Manager:

- For Windows® 7:
  Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3.

- For Windows® 8 / Windows® 8.1:
  Click P-touch Transfer Manager 2.3 on the Apps screen.

- For Windows® 10:
  Click Start > P-touch Transfer Manager 2.3 under Brother P-touch.
Main window

1 Menu Bar
Provides access to various commands, which are grouped under each menu title (File, Edit, View, Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Printer Selector
Allows you to select which Label Printer the data will be transferred to. When you select a Label Printer, only the data that can be sent to the selected Label Printer appears in the data list.

4 Folder List
Displays a list of folders and Label Printers. When you select a folder, the templates in the selected folder appear in the template list.
If you select a Label Printer, the current templates and other data stored in the Label Printer appear.

5 Template List
Displays a list of templates in the selected folder.

6 Preview
Displays a preview of the templates in the templates list.
Explanations of the Toolbar Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Button name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Transfer Icon" /></td>
<td>Transfer</td>
<td>Transfers templates and other data from the computer to the Label Printer.</td>
</tr>
<tr>
<td><img src="image" alt="Save Transfer File Icon" /></td>
<td>Save Transfer File (When not connected to a Label Printer)</td>
<td>Changes the file type of the data to be transferred to other applications. Select PDZ when transferring the data using Transfer Express (USB). The available interfaces differ depending on your model.</td>
</tr>
<tr>
<td><img src="image" alt="Backup Icon" /></td>
<td>Backup</td>
<td>Retrieves the templates and other data saved in the Label Printer and saves it on the computer.</td>
</tr>
<tr>
<td><img src="image" alt="Open Icon" /></td>
<td>Open</td>
<td>Opens the selected template.</td>
</tr>
<tr>
<td><img src="image" alt="Search Icon" /></td>
<td>Search</td>
<td>Allows you to search for templates or other data registered to P-touch Library.</td>
</tr>
<tr>
<td><img src="image" alt="Display Style Icon" /></td>
<td>Display Style</td>
<td>Changes the file display style.</td>
</tr>
</tbody>
</table>
Transfer Templates or Other Data from the Computer to the Label Printer

Use the following procedure to transfer templates, databases, and images from the computer to the Label Printer.

1. Connect the computer and the Label Printer via USB and turn on the Label Printer. The Label Printer model name appears next to a printer icon in the folder view. If you select the Label Printer in the folder view, the current templates and other data stored in the Label Printer appear.

   Note

   • If a Label Printer is disconnected or offline, it does not appear in the folder view.
   • Before transferring data, check that the computer and the Label Printer are correctly connected via a USB Cable, and that the Label Printer is On.

2. Select the Label Printer that you want to transfer the template or other data to.
3 Right-click the Configurations folder, select New, and then create a new folder.

4 Drag the template or other data that you want to transfer and place it in the new folder.

### Transfer Function Specification

<table>
<thead>
<tr>
<th>Data type</th>
<th>Maximum number of transferable items</th>
<th>Restriction details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Template</td>
<td>99</td>
<td>Each template can contain a maximum of 50 objects.</td>
</tr>
<tr>
<td>Database</td>
<td>99</td>
<td>- Only *.csv files can be transferred.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Each *.csv file can contain a maximum of 65000 records.</td>
</tr>
<tr>
<td>Image (transferred symbols)</td>
<td>99</td>
<td>- Only *.bmp files can be transferred.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Monochrome *.bmp files are recommended.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- The size limit is 1296 × 1296 pixels.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Wide images may be cropped.</td>
</tr>
</tbody>
</table>
Note

You can confirm the available space in the transfer file memory by printing the Printer Setting Report. For more information, see Confirm Label Printer Settings on page 50.

See RomFree in the report for the available space.¹

¹ The available space that appears in "RomFree = ******* byte" may be different from the actual available space.

You can view the templates and other data by selecting:

- The folder in the Configurations folder
- All Contents
- One of the categories under Filter, such as Layouts

When transferring multiple templates or other data, drag all files you want to transfer and place them in the new folder.

Each file is assigned a key number (memory location in the Label Printer) when it is placed in the new folder.
To change the key number assigned to an item, right-click the item, select **Key Assign**, and then select the key number you want.

**Note**

- Except for the data in databases, all data transferred to the Label Printer is assigned a key number.
- If the template or other data transferred to the Label Printer has the same key number as another template already saved in the Label Printer, the new template will overwrite the old one. You can confirm the templates key number assignments saved in the Label Printer by backing up the templates or other data. For more information, see *Back up Templates or Other Data Saved in the Label Printer* on page 82.
- If the Label Printer memory is full, remove one or more templates from the Label Printer’s memory. For more information, see *Back up Templates or Other Data Saved in the Label Printer* on page 82.

To change the template names or other data that you want to transfer, click the item you want, and then type the new name. The number of characters used for the template names may be limited depending on the Label Printer model.
Select the folder containing the templates or other data that you want to transfer, and then click Transfer. A confirmation message appears.

**Note**
- You can also transfer individual items to the Label Printer without adding them to a folder. Select the template or other data that you want to transfer, and then click Transfer.
- Multiple items and folders can be selected and transferred in one operation.

Click OK.

The selected items are transferred to the Label Printer.
Back up Templates or Other Data Saved in the Label Printer

Use the following procedure to retrieve templates or other data saved in the Label Printer and save it on the computer.

**IMPORTANT**

- Backed up templates or other data cannot be edited on the computer.
- Depending on the Label Printer model, backed up templates or data may not be transferable between different models.

1. Connect the computer and the Label Printer and turn on the Label Printer. The Label Printer model name appears next to a printer icon in the folder view. If you select the Label Printer in the folder view, the current templates and other data stored in the Label Printer appear.

2. Select the Label Printer to back up from, and then click **Backup**. A confirmation message appears.

3. Click **OK**. A new folder is created under the Label Printer in the folder view. The folder name is based on the date and time of the backup. All of the Label Printer's templates and other data are transferred to the new folder and saved on the computer.
Delete Label Printer Data

Use the following procedure to delete all templates or other data saved on the Label Printer.

1. Connect the computer and the Label Printer and turn on the Label Printer. The Label Printer model name appears next to a printer icon in the folder view.

2. Right-click the Label Printer, and then select **Delete All**.

A confirmation message appears.

3. Click **OK**. All templates and other data saved in the Label Printer is deleted.
Create Transfer Package Files

You can use P-touch Transfer Manager to save template data created using P-touch Editor in .pdz format. You can transfer these files in this format to a Label Printer from a computer or mobile device.

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.
   For more information, see Transfer the Template to P-touch Transfer Manager on page 74.

2. Without connecting the Label Printer to the computer, select Configurations in the P-touch Transfer Manager window, and then select the template to save.

   **Note**
   You can select multiple templates at the same time.

3. Click File > Save Transfer File.

   **IMPORTANT**
   The Save Transfer File button appears only if the Label Printer is disconnected from the computer or offline.

   **Note**
   • If you click Save Transfer File after selecting Configurations, all templates in the folder are saved as the Transfer Package file (.pdz).
   • You can combine multiple templates into a single Transfer Package file (.pdz).

4. In the Save as type field, select the template format you want, and then type in the name and save the template.
   The templates are saved as a Transfer Package file (.pdz).
P-touch Library

This program allows you to manage and print P-touch Editor templates.

Start P-touch Library

For Windows® 7:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

For Windows® 8 / Windows® 8.1:
On the Apps screen, click P-touch Library 2.3.

For Windows® 10:
Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View, Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List
Displays a list of folders. When you select a folder, the templates in the selected folder appear in the templates list.
4 Templates List
Displays a list of the templates in the selected folder.

5 Preview
Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Button name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Folder Icon]</td>
<td>Open</td>
<td>Opens the selected template.</td>
</tr>
<tr>
<td>![Printer Icon]</td>
<td>Print</td>
<td>Prints the selected template with the Label Printer.</td>
</tr>
<tr>
<td>![Search Icon]</td>
<td>Search</td>
<td>Allows you to search for templates registered to P-touch Library.</td>
</tr>
<tr>
<td>![Display Style Icon]</td>
<td>Display Style</td>
<td>Changes the file display style.</td>
</tr>
</tbody>
</table>
Open and Edit Templates

Select the template you want to open or edit, and then click **Open**.

The program associated with the template launches, allowing you to edit the template.
Print Templates

Select the template you want to print, and then click **Print**.

The connected Label Printer prints the template.
Search for Templates

You can search for templates registered to P-touch Library.

1. Click **Search**. The **Search** dialog box appears.

2. Specify the search criteria. The following search criteria are available:

<table>
<thead>
<tr>
<th>Settings</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Multiple Parameters</strong></td>
<td>Determines how the program searches when multiple criteria are specified. If you select <strong>AND</strong>, the program searches for files that satisfy all of the criteria. If you select <strong>OR</strong>, the program searches for files that satisfy any of the criteria.</td>
</tr>
<tr>
<td>Name</td>
<td>Search for a template by specifying the file name.</td>
</tr>
<tr>
<td>Type</td>
<td>Search for a template by specifying the file type.</td>
</tr>
<tr>
<td>Size</td>
<td>Search for a template by specifying the file size.</td>
</tr>
<tr>
<td>Date</td>
<td>Search for a template by specifying the file date.</td>
</tr>
</tbody>
</table>

3. Click **Begin Search**. The search begins and the search results are displayed.
4 Close the **Search** dialog box.
   To confirm the search results, click **Search Results** in the folder view.

**Note**
You can register templates to P-touch Library by dragging and dropping them into the **All Contents** folder or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library automatically, using the following procedure:

1. From the P-touch Editor menu, select **Tools > Options**.
2. In the **Options** dialog box, click **General > Registration Settings**.
3. Select the timing for registering templates created with P-touch Editor, and then click **OK**.
How to Transfer Templates with P-touch Transfer Express (Windows® only)

You can transfer templates to the Label Printer using P-touch Transfer Express. First, the administrator creates a template, and then distributes it together with P-touch Transfer Express. You can then use P-touch Transfer Express to transfer the template directly to your Label Printer.

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's Downloads page.

**IMPORTANT**

- When transferring a new template, make sure you specify a **Key Assign** number (in P-touch Transfer Manager) that is not currently used. If the specified **Key Assign** number is already being used, the existing template will be overwritten with the new one.
- This function requires a USB connection.

---

**Preparing P-touch Transfer Express**

You must prepare P-touch Transfer Express for transferring templates to a Label Printer.

**IMPORTANT**

- The printer driver must be installed before using Transfer Express.
- P-touch Transfer Express is available only in English.

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's Downloads page.

1. Download Transfer Express to any location on the computer.
2. Decompress the downloaded file (.zip).
Transfer the Template to P-touch Transfer Manager

1. In P-touch Editor, open the template you want to use.
2. Click File > Transfer Template > Transfer.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager automatically starts up.

Note

- **For Windows® 7:**
The template can also be transferred to P-touch Transfer Manager by clicking Start > All Programs > Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, and then dragging the .lbx file to the P-touch Transfer Manager window.

- **For Windows® 8 / Windows® 8.1:**
The template can also be transferred to P-touch Transfer Manager by clicking P-touch Transfer Manager 2.3 on the Apps screen to start P-touch Transfer Manager, and then dragging the .lbx file to the P-touch Transfer Manager window.

- **For Windows® 10:**
The template can also be transferred to P-touch Transfer Manager by clicking Start > Brother P-touch > P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, and then dragging the .lbx file to the P-touch Transfer Manager window.
Save the Template as a Transfer Package File (.pdz)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer Package file (.pdz).

1. In the folder view, select Configurations.

2. Select the templates you want to distribute.
3. Click **File > Save Transfer File**.

**IMPORTANT**

The **Save Transfer File** option appears only if the Label Printer is disconnected from the computer or offline.

**Note**

- If you click **Save Transfer File** after selecting **Configurations** or a created folder, all templates in the folder are saved as the Transfer Package file (.pdz).
- You can combine multiple templates into a single Transfer Package file (.pdz).

4. Type the name, and then click **Save**.

   The template is saved as a Transfer Package file (.pdz).
Distribute the Transfer Package File (.pdz) and P-touch Transfer Express to Others

Note
If you already have P-touch Transfer Express downloaded, it is not necessary for the administrator to send the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the downloaded folder, and then double-click PtTrExp.exe.

1. Move the Transfer Package file (.pdz) to the downloads folder.

2. Distribute all the files in the downloads folder to others.
Transfer the Transfer Package File (.pdz) to Your Label Printer

Using the P-touch Transfer Express application received from the administrator, you can transfer the Transfer Package file (.pdz) to the Label Printer.

**IMPORTANT**
Do not turn off the power when transferring templates.

1. Turn on the Label Printer.
2. Using a USB Cable, connect the Label Printer to the computer.
3. Double-click **PtTrExp.exe**, which was received from the administrator.
4. Transfer a Transfer Package file (.pdz) to the Label Printer.
   - Transferring a single Transfer Package file (.pdz)
     1. When there is a single Transfer Package file (.pdz) within the folder containing **PtTrExp.exe**, click **Transfer**.
     2. The transfer of the Transfer Package file begins.
Transferring multiple Transfer Package files (.pdz)

1. When there are multiple Transfer Package files (.pdz) within the folder containing PtTrExp.exe, click **Browse**.

2. Select the Transfer Package file you want to transfer, and then click **Open**.

3. Click **Transfer**.
How to Transfer Templates with P-touch Transfer Express (Windows® only)

4  Click **Yes**.

5  The transfer of the Transfer Package file begins.

5  When the transfer is complete, click **OK**.
How to Update P-touch Software

The software can be upgraded to the latest available version using the P-touch Update Software.

Note

- The actual software and the contents of this manual may differ.
- Do not turn off the power when transferring data or updating firmware.

Update P-touch Editor and P-touch Address Book (Windows® only)

IMPORTANT

Before updating P-touch Editor and P-touch Address Book, install the printer driver.

1. Start the P-touch Update Software.
   - For Windows® 7:
     Double-click the P-touch Update Software icon.
   - For Windows® 8 / Windows® 8.1:
     Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on the desktop.
   - For Windows® 10:
     Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update Software on the desktop.
2. Click the **Computer software update** icon.

3. Select the **Printer** and **Language**, select the check boxes next to P-touch Editor and P-touch Address Book, and then click **Install**.

4. A message appears indicating that the installation has finished.
Update P-touch Editor Lite (Windows® only) and the Firmware

**IMPORTANT**

- Before updating the firmware you must install the printer driver.
- Do not turn off the power when transferring data or updating firmware.
- If another application is running, exit the application.

**For Windows®**

1. Turn on the Label Printer and connect the USB Cable.
2. Start the P-touch Update Software.
   - **For Windows® 7:**
     - Double-click the **P-touch Update Software** icon.
   - **Note**
     - The following method can also be used to start P-touch Update Software:
     - Click **Start** > **All Programs** > **Brother P-touch** > **P-touch Update Software**.
   - **For Windows® 8 / Windows® 8.1:**
     - Click **P-touch Update Software** on the **Apps** screen or double-click **P-touch Update Software** on the desktop.
   - **For Windows® 10:**
     - Click **Start** > **Brother P-touch** > **P-touch Update Software**, or double-click **P-touch Update Software** on the desktop.
3 Click the **Machine update** icon.

4 Select the **Printer**, make sure that **The machine is connected correctly.** message appears, and then click **OK**.
Select the **Language**, select the check box next to the firmware you want to update to, and then click **Transfer**.

**IMPORTANT**

Do not turn off the Label Printer or disconnect the cable during data transfer.

---

Check the content to be updated, and then click **Start** to begin the update.

The firmware update begins.

**IMPORTANT**

Do not turn off the Label Printer or disconnect the cable during the update process.

---

**For Mac**

1. Turn on the Label Printer and connect the USB Cable.
2. Double-click **Macintosh HD > Applications > P-touch Update Software**, and then double-click the **P-touch Update Software** application icon.
3 Click the **Machine update** icon.

4 Select the **Printer**, make sure that **The machine is connected correctly** message appears, and then click **OK**.

5 Select the **Language**, select the check box next to the firmware you want to update to, and then click **Transfer**.

**IMPORTANT**

Do not turn off the Label Printer or disconnect the cable during data transfer.

6 Check the content you want to update, and then click **Start** to begin the update. The firmware update begins.

**Note**

Do not turn off the Label Printer during the update process.
Section III

Appendix

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset the Label Printer</td>
<td>106</td>
</tr>
<tr>
<td>Maintenance</td>
<td>107</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>109</td>
</tr>
<tr>
<td>Product Specifications</td>
<td>117</td>
</tr>
<tr>
<td>Software Development Kit</td>
<td>118</td>
</tr>
<tr>
<td>Notes on Using P-touch Transfer Manager</td>
<td>119</td>
</tr>
<tr>
<td>List of Barcodes for the P-touch Template Function</td>
<td>120</td>
</tr>
<tr>
<td>Use the Brother Barcode Scanner (Optional: PA-BR-001)</td>
<td>124</td>
</tr>
</tbody>
</table>
Reset the internal memory of your Label Printer to clear all the saved label files, or if the Label Printer is not operating correctly.

**Reset All Settings to the Factory Settings Using the Label Printer Buttons**

To reset the Label Printer, do the following:

1. Turn off the Label Printer.
2. Press and hold the Power ( ) and Cutter ( ) Buttons for about one second. The Status LED lights in orange and the Editor Lite LED flashes in green.
3. Continue holding down the Power ( ) Button, and press the Cutter ( ) Button six times.
4. Release the Power ( ) Button. The Status LED flashes orange and the Editor Lite LED flashes green four times. Then, the Status LED lights in orange and the Editor Lite LED lights in green.

**Reset Data Using the Printer Setting Tool**

You can also use the Printer Setting Tool from your computer to reset all Label Printer settings to the factory settings.

For more information, see *Factory Reset* on page 24.
We recommend cleaning your Label Printer on a regular basis to maintain its correct performance.

**Note**
Always disconnect the AC Power Cord before cleaning the Label Printer.

---

### Clean the Exterior of the Unit

Wipe any dust and marks from the main unit using a soft, dry cloth. Use a cloth slightly damp with water on difficult to remove marks.

**Note**
- Do not use paint thinner, benzene, alcohol or any other organic solvent.
- These may deform or damage the Label Printer case.

---

### Clean the Label Outlet

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC Power Cord from the machine and clean it with a cloth or cotton swab dipped in alcohol.
Clean the Roller

Cut the DK label and peel the backing from the label. Then, place the adhesive side of the label against the roller and remove the dirt.

Self-Cleaning Print Head

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head automatically. When the DK Roll passes the print head during printing and label feeding, the print head is cleaned.
Overview

This chapter explains how to resolve typical problems you may encounter when using the Label Printer. If you have any problems with the Label Printer, first make sure you have performed the following tasks correctly:

- Connect the Label Printer to an AC power outlet. For more information, see Connect the Power Cord on page 4.
- Remove all protective packaging from the Label Printer.
- Install and select the correct printer driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.
- Connect the Label Printer to a computer or mobile device. For more information, see Connect the Label Printer to a Computer on page 9.
- Close the DK Roll Compartment Cover completely.
- Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.

If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter, you are unable to resolve your problem, visit the Brother Solutions Center at support.brother.com.
**LED Indications**

The indicators light and flash to indicate the Label Printer's status.

- **Indicator is lit in the color shown**
- **Indicator is flashing in the color shown**
- **Indicator can be off, lit, or flashing in any color**
- **Indicator is off**

<table>
<thead>
<tr>
<th>Status LED</th>
<th>Editor Lite LED</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Power is Off</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Idle mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Initializing mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feeding mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Printing mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cutting mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>P-touch Editor Lite mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Receiving data</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Canceling the print job</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The DK Roll Compartment Cover is open. Close the DK Roll Compartment Cover correctly.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Resetting mode is On. For more information, see Reset All Settings to the Factory Settings Using the Label Printer Buttons on page 106.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The Label Printer is in System Off mode.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data overwrite mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The Label Printer is in Boot mode. Contact Brother Customer Service.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Roll end error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>No media error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Wrong media error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Feed error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cover open error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Transferred data error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Memory full error</td>
</tr>
</tbody>
</table>

(Once for 2 seconds)
<table>
<thead>
<tr>
<th>Status LED</th>
<th>Editor Lite LED</th>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="1" alt="Red LED" /> (Twice for 2 seconds)</td>
<td><img src="1" alt="Sun LED" /></td>
<td>Cutter error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>USB host power supply excessive voltage error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>USB host unsupported device connection error</td>
</tr>
<tr>
<td><img src="1" alt="Red LED" /> (Three times for 2.5 seconds)</td>
<td><img src="1" alt="Sun LED" /></td>
<td>USB host HUB connection error</td>
</tr>
<tr>
<td><img src="1" alt="Red LED" /> (Flashes rapidly)</td>
<td><img src="1" alt="Sun LED" /></td>
<td>System error</td>
</tr>
<tr>
<td></td>
<td></td>
<td>When you press a button other than the Power (징) Button, the flash pattern changes according to the cause of the error. Contact Brother Customer Service.</td>
</tr>
</tbody>
</table>

1 Rapidly = at 0.3 second intervals.
## Troubleshooting

### Printing Problems

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
</table>
| The Status LED is not lit.                                              | Is the AC Power Cord inserted correctly?  
  Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging it into another AC power outlet. |
| The Label Printer does not print, or a printing error is received.     | • Is the cable loose?  
  Check that the cable is connected securely.  
  • Is the DK Roll installed correctly?  
  If not, remove the DK Roll and reinstall it.  
  • Is there enough roll remaining?  
  Check that there is enough roll remaining.  
  • Is the DK Roll Compartment Cover open?  
  Check that the DK Roll Compartment Cover is closed.  
  • Has a print error or transmission error occurred?  
  Turn the Label Printer Off and then turn it On again. If there is still a problem, contact your Brother Customer Service.  
  • If the Label Printer is connected via a USB hub, try connecting it directly to the computer. If not, try connecting it to another USB port. |
| The printed label contains streaks or poor quality characters, or the label is not fed correctly. | Is the print head or roller dirty?  
While the print head generally remains clean under normal use, lint or dirt from the roller may become stuck on the printer head.  
If this occurs, clean the roller.  
For more information, see *Clean the Roller* on page 108. |
| A data transmission error appears on the computer.                     | Is the Label Printer in cooling mode (the Status LED is flashing in orange)?  
  Wait until the Status LED stops flashing and then try printing again. |
| Labels are jammed in the cutter.                                       | Contact Brother Customer Service.                                                                                                           |
| The label is not ejected correctly after printing.                    | • Check that the Label Output Slot is not blocked.  
• Check that the DK Roll is set correctly by removing the DK Roll and reinstalling it.  
• Ensure that the DK Roll Compartment Cover is closed correctly. |
| I want to cancel the current printing job.                             | Make sure that the Label Printer is On, and press the Power ( ) Button.                                                                  |
| The print quality is poor.                                             | Is there dirt or lint on the roller preventing it from rolling freely?  
  For more information, see *Clean the Roller* on page 108. |
| After replacing the Roll while the Add-In feature was activated, the layout style was not updated. | Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.                                                                 |
| The P-touch Add-In icon is not displayed in Microsoft® Word.           | • Is Microsoft® Word started up from Microsoft® Outlook®?  
• Is Microsoft® Word chosen as the default editor for Microsoft® Outlook®?  
  Due to program limitations, the Microsoft® Word Add-In does not work with the above settings. Quit Microsoft® Outlook®, and restart Microsoft® Word. |
<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Received data in buffer</td>
<td>Print data is saved in the buffer. If the Label Printer has not received the complete data, printing will not start. Turn off the Label Printer, and then turn it on again.</td>
</tr>
<tr>
<td>Label Printer is in cooling mode</td>
<td>The thermal head is too hot. The Label Printer stops and resumes printing only after the thermal head has cooled down. The head may become too hot if you are printing a large number of labels. When the thermal head becomes too hot, it may produce imaging outside the print area. To avoid or delay overheating, make sure the Label Printer has adequate ventilation and is not located in an enclosed space. If the Label Printer must cool down because it overheated due to the type of DK Roll you are using or the contents of the label, printing may take longer than usual.</td>
</tr>
<tr>
<td>DK Roll errors</td>
<td>Check the following:</td>
</tr>
<tr>
<td></td>
<td>• You are using the correct DK Roll.</td>
</tr>
<tr>
<td></td>
<td>• There are enough labels remaining.</td>
</tr>
<tr>
<td></td>
<td>• The DK Roll is installed correctly.</td>
</tr>
<tr>
<td>Cutter error</td>
<td>If a cutter error occurs, keep the DK Roll Compartment Cover closed and press the Power ( ) Button. The cutter moves back to the normal position and the Label Printer turns off automatically. After the Label Printer is Off, check the label outlet and remove any jammed labels. Contact Brother Customer Service.</td>
</tr>
<tr>
<td>Unable to reset an error</td>
<td>To reset an error:</td>
</tr>
<tr>
<td></td>
<td>1 Open the DK Roll Compartment Cover, and then close it.</td>
</tr>
<tr>
<td></td>
<td>2 If the error is not reset, press the Cutter ( ) Button.</td>
</tr>
<tr>
<td></td>
<td>3 If the error is not reset, turn off the Label Printer, and then turn it on again.</td>
</tr>
<tr>
<td></td>
<td>4 If the error is not reset, contact Brother Customer Service.</td>
</tr>
<tr>
<td>I want to reset the Label Printer.</td>
<td>You can reset the Label Printer using the Printer Setting Tool from a computer. For more information, see Change the Label Printer Settings on page 19. You can reset the Label Printer using the Printer buttons. For more information, see Reset All Settings to the Factory Settings Using the Label Printer Buttons on page 106.</td>
</tr>
<tr>
<td>After exiting P-touch Editor Lite, how</td>
<td>There are three ways to restart the application:</td>
</tr>
<tr>
<td>do I restart the program while the Label</td>
<td>• Turn off the Label Printer and then turn it on again.</td>
</tr>
<tr>
<td>Printer is still on?</td>
<td>• Disconnect and then reconnect the USB Cable while the Label Printer is On.</td>
</tr>
<tr>
<td></td>
<td>• Launch P-touch Editor Lite from My Computer.</td>
</tr>
<tr>
<td>Problem</td>
<td>Solution</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>When printing via the USB Cable, the Label Printer repeatedly pauses and then continues printing.</td>
<td>Is the Label Printer set for sequential printing? If so, set print mode to buffered printing.</td>
</tr>
</tbody>
</table>
|                                                                         | **For Windows® 7:**  
|                                                                         | Open the printer properties by clicking Start > Devices and Printers, right-clicking the Label Printer you want to set up, and then clicking Printing preferences.  
|                                                                         | Click the Other tab and select the option After one page of data is received. |
|                                                                         | **For Windows® 8 / Windows® 8.1:**  
|                                                                         | Open the printer properties by clicking Control Panel in the Apps screen > Hardware and Sound > Devices and Printers, right-clicking the Label Printer you want to set up, and then clicking Printing preferences.  
|                                                                         | Click the Other tab and select the option After one page of data is received. |
|                                                                         | **For Windows® 10:**  
|                                                                         | Open the printer properties by clicking Start > Settings > Devices > Printers & scanners > Devices and Printers, right-clicking the Label Printer you want to set up, and then clicking Printing preferences.  
|                                                                         | Click the Other tab and select the option After one page of data is received. |

![Image of printer settings](image_url)
Printed barcodes cannot be read.

- Print labels so that barcodes are aligned with the print head as shown below:

1. **Print head**
2. **Barcodes**
3. **Printing orientation**

- Barcodes may not be read if they are reduced or enlarged.
- Try using another scanner.
- We recommend printing barcodes with Print Quality options set to **Give priority to print quality**.

For Windows® 7:

To display the **Quality** options, open the printer properties by clicking **Start** > **Devices and Printers**, right-clicking the Label Printer you want to set up, and then clicking **Printing preferences**.

For Windows® 8 / Windows® 8.1:

To display the **Quality** options, open the printer properties by clicking **Control Panel** in the **Apps** screen > **Hardware and Sound** > **Devices and Printers**, right-clicking the Label Printer you want to set up, and then clicking **Printing preferences**.

For Windows® 10:

To display the **Quality** options, open the printer properties by clicking **Start** > **Settings** > **Devices** > **Printers & scanners** > **Devices and Printers**, right-clicking the Label Printer you want to set up, and then clicking **Printing preferences**.

For Mac:

To change the Print Quality options, open the **Print** dialog box and select **Basic** from the print options pop-up menu.
## Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barcodes printed using applications other than P-touch Editor cannot be read.</td>
<td>If the barcode data was created using a landscape orientation, change the <strong>Orientation</strong> setting in the <strong>Basic</strong> tab of the printer driver to <strong>Landscape</strong> and try again.</td>
</tr>
</tbody>
</table>

## Version Information

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
</table>
| I do not know the version number of the firmware for the Label Printer. | To check for the latest firmware:  
1. Turn your Label Printer on.  
2. Press and hold the Cutter (ימינ) Button for several seconds to print the report.  
   We recommend you use a 2.4" (62 mm) or wider DK Roll. |
| I want to confirm whether I am using the latest version of the software. | Use the P-touch Update Software to confirm whether you have the latest version.  
For more information about the P-touch Update Software, see *How to Update P-touch Software* on page 99. |
# Label Printer Specifications

<table>
<thead>
<tr>
<th><strong>Size</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dimensions</strong></td>
<td>Approximately 6.70 (W) x 8.75 (D) x 5.95 (H) in./170 (W) x 222 (D) x 151 (H) mm</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>Approximately 3.79 lb (1,715 g) (without DK Rolls)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>LED Indicators</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Status LED</strong> (green, orange, red), Editor Lite LED (green)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Buttons</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Button, Feed Button, Cutter Button, Editor Lite Button</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Printing</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Method</strong></td>
<td>Direct thermal printing via thermal head</td>
</tr>
<tr>
<td><strong>Print head</strong></td>
<td>300 dpi / 1296 dots</td>
</tr>
<tr>
<td><strong>Print resolution</strong></td>
<td>300 dpi × 300 dpi</td>
</tr>
</tbody>
</table>
| **Printing speed** | Max. 4.3”/sec. (110 mm/sec.)  
Actual print speed varies depending on the conditions. |

| **Maximum printing capability (width)** | 4” (101.6 mm)  
There is a chance that you may not be able to print in full width depending on your environment. For the details, see our website, support.brother.com.  
Note: We recommend designing labels with enough margin because there is a possibility of the sides being trimmed if the paper is not fed correctly. |

<table>
<thead>
<tr>
<th><strong>Interface</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>USB</strong></td>
<td>Version 2.0 Full Speed (Peripheral)</td>
</tr>
<tr>
<td><strong>USB Host</strong></td>
<td>HID class</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Power Supply</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Power Supply</strong></td>
<td>120 V AC 60 Hz 1.5 A</td>
</tr>
</tbody>
</table>
| **Auto Power Off** | None/1/2/4/8/12 Hours  
(To change the Auto Power Off setting, see Change the Label Printer Settings on page 19.) |

<table>
<thead>
<tr>
<th><strong>Other</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cutter</strong></td>
<td>Durable automatic cutter</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Environment</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Operating temperature/humidity</strong></td>
<td>50°F to 95°F (10°C to 35°C) / 20% to 80% (Maximum wet-bulb temperature 80.6°F (27°C))</td>
</tr>
<tr>
<td><strong>Storage temperature/humidity</strong></td>
<td>-4°F to 140°F (-20°C to 60°C) / 5% to 95% (Maximum wet-bulb temperature 113°F (45°C))</td>
</tr>
</tbody>
</table>

**Compatible Operating Systems**

See support.brother.com for a complete and updated list of software.
A Software Development Kit (SDK) is available. Visit the Brother Developer Center (www.brother-usa.com/lp/civ/home.aspx).

The b-PAC SDK and the SDKs for mobile devices (Android only) can also be downloaded. (The SDKs available are subject to change without notice.)
Notes on Using P-touch Transfer Manager

Because some P-touch Editor functions are not available with the Label Printer, keep the following points in mind when using P-touch Editor to create templates.

You can check a preview of the printed template before the created template is transferred to the Label Printer. For more information, see *Transfer the Template to P-touch Transfer Manager* on page 74.

Notes on Creating Templates

- Some of the text in the template that is transferred to the Label Printer will be printed using similar fonts and character sizes that are loaded in the Label Printer. As a result, the printed label may differ from the image of the template created in P-touch Editor.
- Depending on the text object setting, the character size may be automatically reduced or some of the text may not be printed. If this occurs, change the text object setting.
- Although character styles can be applied to individual characters with P-touch Editor, styles can be applied to a block of text only with the Label Printer. In addition, some character styles are not available on the Label Printer.
- Backgrounds specified with P-touch Editor are not compatible with the Label Printer.
- A P-touch Editor layout that uses the split printing function (enlarging the label and printing it on two or more labels) cannot be transferred.
- Only the portion of the label within the printable area is printed.
- Fields that overflow the print area may not be printed completely.

Notes on Transferring Templates

- The printed label may differ from the image that appears in the preview area of P-touch Transfer Manager.
- If a barcode not loaded on the Label Printer is transferred to the Label Printer, the barcode will be converted into an image if it is a 2-dimensional barcode. The image of the converted barcode cannot be edited.
- All transferred objects that cannot be edited by the Label Printer are converted into images.
- Grouped objects will be converted into a single bitmap.

Notes on Transferring Data Other Than Templates

- If the number or order of fields in a database is changed and only the database (.csv file) is transferred to update it, the database may not link correctly with the template. In addition, the first line of data in the transferred file must be recognized by the Label Printer as "field names".
- Logos, symbols, and graphics downloaded to the Label Printer will automatically be scaled to the resident font or any of the resident symbols in the library.
General Procedure for the P-touch Template Function

The general procedure for using the P-touch Template function is described below.
For more information on specifying the various settings, see Print Labels Using P-touch Template on page 35.

Before connecting the Barcode Scanner to this Label Printer, make sure that the Barcode Scanner settings match the settings in the P-touch Template Settings tool that is specified during preparation. For more information, see Preparation on page 36.

1. Use P-touch Editor to create a template and then transfer it to the Label Printer.
2. Connect the Barcode Scanner to the Label Printer.
3. Scan the P-touch template command barcode to specify new settings or clear the previous settings.
4. Scan the Basic settings barcode to specify the setting you want.
5. Specify the appropriate settings (A, B, or C).

A. Standard Template Printing
   1. Scan the Preset template number barcode.

B. Advanced Template Printing
   1. Scan the Select template barcode, and then scan the barcodes under For entering numbers.
   2. Scan the barcode whose data you want to use or copy.
   3. Scan the Begin printing barcode.

C. Database Lookup Printing
   1. Scan the Select template barcode, and then scan the barcodes under For entering numbers.
   2. Scan the key barcode for the database data.
   3. Scan the Delimiter barcode.
   4. Scan the Begin printing barcode.
6. The specified label is printed.
List of Barcodes for Specifying Settings

For more information about using these barcodes for specifying the Label Printer settings, see *Print Labels Using P-touch Template* on page 35.

**Note**

- When using the barcodes in this list, set **Trigger for P-touch Template Printing** and **Command Prefix Character** to the factory settings in the P-touch Template Settings tool.
- Make sure you print the barcodes at a high resolution so that the barcode scanner can read them correctly to print the labels you want.

- **P-touch template command (initialize + begin specifying settings)**

- **Basic settings**

  - **Auto cut on (Cut every one label) + Cut at end on**

  - **Auto cut off + Cut at end on**

  - **Give priority to print speed**

  - **Number of copies**

  - **Auto cut on (Cut every two labels) + Cut at end on**

  - **Auto cut off + Cut at end off**

  - **Give priority to print quality**

  - **Number of copies**
List of Barcodes for the P-touch Template Function

- For entering numbers

- Preset template number

Preset template 1

Preset template 2

Preset template 3

Preset template 4
List of Barcodes for the P-touch Template Function

<table>
<thead>
<tr>
<th>Preset template 5</th>
<th>Preset template 6</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Barcode Image" /></td>
<td><img src="image2" alt="Barcode Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Preset template 7</th>
<th>Preset template 8</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Barcode Image" /></td>
<td><img src="image4" alt="Barcode Image" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Preset template 9</th>
<th>Preset template 10</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Barcode Image" /></td>
<td><img src="image6" alt="Barcode Image" /></td>
</tr>
</tbody>
</table>

- **Select template**
  - ![Barcode Image](image7)

- **Number of serialized copies**
  - ![Barcode Image](image8)

- **Delimiter**
  - ![Barcode Image](image9)

- **Initialize template data**
  - ![Barcode Image](image10)

- **Begin printing**
  - ![Barcode Image](image11)

---

1. These are used when specifying the number of copies printed and when selecting a template number. Scan barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is automatically applied when three digits have been specified.
   
To change settings, scan the “Number of copies” barcode again when changing the number of copies or scan the “Select template” barcode again when changing the template number, and then scan the barcodes for the new three-digit number.
Use the Brother Barcode Scanner (Optional: PA-BR-001)

P-touch template mode provides operations for inserting data into text and barcode objects in a downloaded template from a Barcode Scanner to the connected Label Printer.

Because the Brother Barcode Scanner (optional: PA-BR-001) has been set according to the P-touch Template Settings in the Printer Setting Tool, you can quickly use this Barcode Scanner without changing its settings.

For information about using the Brother Barcode Scanner, see the instruction manual included with the Barcode Scanner.